請選擇 進入手機版 | 繼續訪問電腦版

施勢帆老師的教學網站

 找回密碼
 註冊
搜索
熱搜: 活动 交友 discuz
查看: 266|回復: 9

CCNA 作業七 交換機管理

[複製鏈接]
shie 發表於 2017-6-8 15:55:58 | 顯示全部樓層 |閱讀模式
Refer:
http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2009.ppt

作業
(LAN 部分使用 233.43.xx/24,
WAN 部分使用 143.73.xx/24,
xxx代表學號末2碼,
學號末3碼超過250,使用末2碼)

(For Switch1)

enable
conf t
hostname xxxxxx-SW1
enable secret xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login
password xxxxxxx
exit
int vlan 1
ip address 213.83.xxx+1.253 255.255.255.0
ip default-gateway 213.83.xxx+1.254
exit
copy run start

(For Switch3)

enable
conf t
hostname xxxxxx-SW3
enable secret xxxxxxx
username shie password xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login local
exit
int vlan 1
ip address 213.83.xxx+2.253 255.255.255.0
ip default-gateway 213.83.xxx+2.254
exit
copy run start

(For Router2)
刪除 Access List

enable
conf t
int f0/1
no ip access-group 101 in
int s0/1
no ip access-group 101 in


作業圖 I (switch1) show start



作業圖 II PC10 telnet switch1



作業圖 III PC10 telnet switch3




安全作業  PC6 tracert PC3
(For Router3)
刪除 Access List

enable
conf t
int f0/0
no ip access-group 101 in
int f0/1
no ip access-group 101 in
int s0/1
no ip access-group 101 in
int s0/2
no ip access-group 101 in

(For PC3)
ipconfig /ip 213.83.xxx+1.2 255.255.255.0
ipconfig /dg 213.83.xxx+1.254

(For PC6)
tracert 213.83.xxx+1.2

(For Switch 1)
en
show mac
conf t
int f0/2
shutdown
exit
exit
clear mac-address-table dynamic interface fastethernet 0/2
show mac

作業圖 IV Switch1 mac table



conf t
int f0/2
switchport mode access
switchport port-security maximum 2
switchport port-security mac-address 000c.4647.1234
switchport port-security mac-address 000c.4647.abcd
switchport port-security violation shutdown
no shut
exit
exit
copy run start

作業圖 V switch 1 show start



本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B104103210 發表於 2017-6-19 15:08:45 | 顯示全部樓層
本帖最後由 1061B104103210 於 2017-6-19 15:11 編輯










本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B104103201 發表於 2017-6-19 15:21:19 | 顯示全部樓層






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B104103228 發表於 2017-6-19 15:31:45 | 顯示全部樓層













本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B104103218 發表於 2017-6-19 15:54:03 | 顯示全部樓層






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B104103241 發表於 2017-6-19 15:59:41 | 顯示全部樓層









本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B104103240 發表於 2017-6-19 16:00:11 | 顯示全部樓層
第七次作業

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B104103224 發表於 2017-6-19 16:02:15 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B103103335 發表於 2017-6-19 16:38:27 | 顯示全部樓層
[url=]103103335-7.rar[/url]

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B103103307 發表於 2017-6-19 16:39:42 | 顯示全部樓層
1234567 8910

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

小黑屋|手机版|Archiver|施勢帆老師的教學網站  

GMT+8, 2019-11-20 10:44 , Processed in 0.089549 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表