請選擇 進入手機版 | 繼續訪問電腦版

施勢帆老師的教學網站

 找回密碼
 註冊
搜索
熱搜: 活动 交友 discuz
查看: 423|回復: 38

CCNA 作業七 交換機管理

[複製鏈接]
shie 發表於 2017-6-8 16:00:35 | 顯示全部樓層 |閱讀模式
Refer:
http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2009.ppt

作業
(LAN 部分使用 233.43.xx/24,
WAN 部分使用 143.73.xx/24,
xxx代表學號末2碼,
學號末3碼超過250,使用末2碼)

(For Switch1)

enable
conf t
hostname xxxxxx-SW1
enable secret xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login
password xxxxxxx
exit
int vlan 1
ip address 213.83.xxx+1.253 255.255.255.0
ip default-gateway 213.83.xxx+1.254
exit
copy run start

(For Switch3)

enable
conf t
hostname xxxxxx-SW3
enable secret xxxxxxx
username shie password xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login local
exit
int vlan 1
ip address 213.83.xxx+2.253 255.255.255.0
ip default-gateway 213.83.xxx+2.254
exit
copy run start

(For Router2)
刪除 Access List

enable
conf t
int f0/1
no ip access-group 101 in
int s0/1
no ip access-group 101 in


作業圖 I (switch1) show start



作業圖 II PC10 telnet switch1



作業圖 III PC10 telnet switch3




安全作業  PC6 tracert PC3
(For Router3)
刪除 Access List

enable
conf t
int f0/0
no ip access-group 101 in
int f0/1
no ip access-group 101 in
int s0/1
no ip access-group 101 in
int s0/2
no ip access-group 101 in

(For PC3)
ipconfig /ip 213.83.xxx+1.2 255.255.255.0
ipconfig /dg 213.83.xxx+1.254

(For PC6)
tracert 213.83.xxx+1.2

(For Switch 1)
en
show mac
conf t
int f0/2
shutdown
exit
exit
clear mac-address-table dynamic interface fastethernet 0/2
show mac

作業圖 IV Switch1 mac table



conf t
int f0/2
switchport mode access
switchport port-security maximum 2
switchport port-security mac-address 000c.4647.1234
switchport port-security mac-address 000c.4647.abcd
switchport port-security violation shutdown
no shut
exit
exit
copy run start

作業圖 V switch 1 show start


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103346 發表於 2017-6-13 10:12:59 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103344 發表於 2017-6-13 10:14:41 | 顯示全部樓層
本帖最後由 1061C104103344 於 2017-6-13 10:55 編輯













本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103313 發表於 2017-6-13 10:18:05 | 顯示全部樓層






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103314 發表於 2017-6-13 10:19:21 | 顯示全部樓層
本帖最後由 1061C104103314 於 2017-6-13 10:20 編輯












本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103335 發表於 2017-6-13 10:20:24 | 顯示全部樓層









本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103345 發表於 2017-6-13 10:25:14 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103305 發表於 2017-6-13 10:25:24 | 顯示全部樓層









本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103325 發表於 2017-6-13 10:28:20 | 顯示全部樓層






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103306 發表於 2017-6-13 10:29:05 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103327 發表於 2017-6-13 10:29:14 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103324 發表於 2017-6-13 10:31:04 | 顯示全部樓層


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103341 發表於 2017-6-13 10:31:26 | 顯示全部樓層








本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103333 發表於 2017-6-13 10:32:21 | 顯示全部樓層
作業7                    

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103320 發表於 2017-6-13 10:32:41 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103328 發表於 2017-6-13 10:32:48 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103323 發表於 2017-6-13 10:33:30 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103321 發表於 2017-6-13 10:37:07 | 顯示全部樓層
本帖最後由 1061C104103321 於 2017-6-13 10:46 編輯

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103303 發表於 2017-6-13 10:38:12 | 顯示全部樓層
本帖最後由 1061C104103303 於 2017-6-13 10:40 編輯


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103343 發表於 2017-6-13 10:38:15 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103301 發表於 2017-6-13 10:38:16 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103304 發表於 2017-6-13 10:38:44 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103317 發表於 2017-6-13 10:41:40 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061c104103322 發表於 2017-6-13 10:41:43 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C104103311 發表於 2017-6-13 10:42:25 | 顯示全部樓層









本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

小黑屋|手机版|Archiver|施勢帆老師的教學網站  

GMT+8, 2019-11-12 22:34 , Processed in 0.094893 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表