請選擇 進入手機版 | 繼續訪問電腦版

施勢帆老師的教學網站

 找回密碼
 註冊
搜索
熱搜: 活动 交友 discuz
查看: 2010|回復: 34

CCNA 作業七 交換機管理 and VLAN

[複製鏈接]
shie 發表於 2018-6-14 15:04:47 | 顯示全部樓層 |閱讀模式
PART I 交換機管理

Refer:
http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2009.ppt

作業
(LAN 部分使用 213.73.xx/24,
WAN 部分使用 173.53.xx/24,
xxx代表學號末2碼,
學號末3碼超過250,使用末2碼)

(For Switch1)

enable
conf t
hostname xxxxxx-SW1
enable secret xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login
password xxxxxxx
exit
int vlan 1
ip address 211.81.xxx+1.253 255.255.255.0
ip default-gateway 211.81.xxx+1.254
exit
exit
copy run start

(For Switch3)

enable
conf t
hostname xxxxxx-SW3
enable secret xxxxxxx
username shie password xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login local
exit
int vlan 1
ip address 211.81.xxx+2.253 255.255.255.0
ip default-gateway 211.81.xxx+2.254
exit
exit
copy run start

(For Router2)
刪除 Access List

enable
conf t
int f0/1
no ip access-group 101 in
int s0/1
no ip access-group 101 in


作業圖 I (switch1) show start



作業圖 II PC10 telnet switch1



作業圖 III PC10 telnet switch3



安全作業  PC6 tracert PC3
(For Router3)
刪除 Access List

enable
conf t
int f0/0
no ip access-group 101 in
int f0/1
no ip access-group 101 in
int s0/0
no ip access-group 101 in
int s0/2
no ip access-group 101 in

(For PC3)
ipconfig /ip 211.81.xxx+1.2 255.255.255.0
ipconfig /dg 211.81.xxx+1.254

(For PC6)
tracert 211.81.xxx+1.2

(For Switch 1)
en
show mac
conf t
int f0/2
shutdown
exit
exit
clear mac-address-table dynamic interface fastethernet 0/2
show mac

作業圖 IV Switch1 mac table



conf t
int f0/2
switchport mode access
switchport port-security maximum 2
switchport port-security mac-address 000c.4647.1234
switchport port-security mac-address 000c.4647.abcd
switchport port-security violation shutdown
no shut
exit
exit
copy run start


作業圖 V switch 1 show start




PART  II VLAN

Refer:
http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2010.ppt

作業
(LAN 部分使用 213.73.xxx/24,
WAN 部分使用 173.53.xxx/24,
xxx代表學號末3碼,
學號末3碼超過250,使用末2碼)

左邊VLAN使用
VLAN1 :
213.73.xxx+4/24
VLAN3 :
213.73.xxx+6/24
VLAN8 :
213.73.xxx+11/24
右邊VLAN使用
VLAN2 :
213.73.xxx+5/24
VLAN4 :
213.73.xxx+7/24

(For Switch_1)
en
conf t
int f0/2
shut
no switchport port-security maximum 2
no switchport port-security mac-address 000c.4647.1234
no switchport port-security mac-address 000c.4647.abcd
no switchport port-security violation shutdown
no shut
exit
vlan 1 name Sales
vlan 3 name Admin
vlan 8 name Engineer
int f0/2
switchport access vlan 3
int range f0/3-5
switchport access vlan 3
int range f0/8-10
switchport access vlan 8
int f0/24
switchport mode trunk
CNTL/Z
show int trunk
show vlan

作業圖 VI



作業圖 VII



(For Router_2)
en
conf t
int f0/0.1
encapsulation dot1q 1
ip address 192.168.5.254 255.255.255.0
int f0/0.3
encapsulation dot1q 3
ip address 192.168.7.254 255.255.255.0
int f0/0.8
encapsulation dot1q 8
ip address 192.168.12.254 255.255.255.0
exit
router ospf 100
network 192.168.5.0 0.0.0.255 area 0
network 192.168.7.0 0.0.0.255 area 0
network 192.168.12.0 0.0.0.255 area 0
CNTL/Z
sh ip int b
sh ip route

(For Router_3)
en
conf t
int f0/0.1
encapsulation dot1q 1
ip address 192.168.6.254 255.255.255.0
int f0/0.2
encapsulation dot1q 2
ip address 192.168.8.254 255.255.255.0
exit
router ospf 100
network 192.168.6.0 0.0.0.255 area 0
network 192.168.8.0 0.0.0.255 area 0
CNTL/Z
sh ip int b
sh ip route

作業圖 VIII



(For Switch_3)
en
conf t
vlan 2 name Finance
int range f0/6-10
switchport access vlan 2
int f0/24
switchport mode trunk
CNTL/Z
show vlan
show int trunk


(For PC_2)
ipconfig /ip 192.168.5.1 255.255.255.0
ipconfig /dg 192.168.5.254

(For PC_3)
ipconfig /ip 192.168.7.1 255.255.255.0
ipconfig /dg 192.168.7.254

(For PC_6)
ipconfig /ip 192.168.6.1 255.255.255.0
ipconfig /dg 192.168.6.254

(For PC_2)
tracert 192.168.4.1 (PC_10)
tracert 192.168.7.1 (PC_3)
tracert 192.168.6.1 (PC_6)

作業圖 IX





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061c103304 發表於 2018-6-26 15:52:53 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103321 發表於 2018-6-26 15:59:10 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103148 發表於 2018-6-26 16:02:16 | 顯示全部樓層
1.

2.

3.

4.

5.

6.

7.

8.

9.

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103335 發表於 2018-6-26 16:03:43 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103208 發表於 2018-6-26 16:05:06 | 顯示全部樓層



本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103341 發表於 2018-6-26 16:06:01 | 顯示全部樓層









本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103315 發表於 2018-6-26 16:09:06 | 顯示全部樓層













本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
106C103306 發表於 2018-6-26 16:10:14 | 顯示全部樓層
1
2
3
4
5
6
7
8
9

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103318C 發表於 2018-6-26 16:13:34 | 顯示全部樓層
105103318 作業七

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103302 發表於 2018-6-26 16:13:35 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103338 發表於 2018-6-26 16:18:48 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103331 發表於 2018-6-26 16:20:03 | 顯示全部樓層






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103309 發表於 2018-6-26 16:22:25 | 顯示全部樓層










本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103326 發表於 2018-6-26 16:22:49 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103345 發表於 2018-6-26 16:24:41 | 顯示全部樓層



本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103324 發表於 2018-6-26 16:25:48 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103342 發表於 2018-6-26 16:26:11 | 顯示全部樓層
本帖最後由 1061C103342 於 2018-6-26 16:28 編輯











本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103328 發表於 2018-6-26 16:26:40 | 顯示全部樓層
[url=]105103328-7.rar[/url]

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103346 發表於 2018-6-26 16:26:59 | 顯示全部樓層









本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103329 發表於 2018-6-26 16:31:20 | 顯示全部樓層









本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103319 發表於 2018-6-26 16:31:54 | 顯示全部樓層
[url=]7777-7~8.rar謝謝老師[/url]

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103344 發表於 2018-6-26 16:34:17 | 顯示全部樓層


















[url=]105103344-7.rar[/url]

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103322 發表於 2018-6-26 16:35:47 | 顯示全部樓層




















本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103327 發表於 2018-6-26 16:35:52 | 顯示全部樓層
Part1:
1.

2.

3.

4.

5.

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

小黑屋|手机版|Archiver|施勢帆老師的教學網站  

GMT+8, 2021-6-21 09:41 , Processed in 0.104536 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表