請選擇 進入手機版 | 繼續訪問電腦版

施勢帆老師的教學網站

 找回密碼
 註冊
搜索
熱搜: 活动 交友 discuz
查看: 69|回復: 8

CCNA 作業六 交換機管理 -- VLAN and VTP

[複製鏈接]
shie 發表於 2018-6-21 15:05:32 | 顯示全部樓層 |閱讀模式
PART I 交換機管理

Refer:
http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2009.ppt

作業
(LAN 部分使用 207.16.xxx/24,
WAN 部分使用 176.42.xxx/24,
xxx代表員工編號學號末3碼,
末3碼超過250,使用末2碼)

(For Switch1)

enable
conf t
hostname xxxxxx-SW1
enable secret xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login
password xxxxxxx
exit
int vlan 1
ip address 211.81.xxx+1.253 255.255.255.0
ip default-gateway 211.81.xxx+1.254
exit
copy run start

(For Switch3)

enable
conf t
hostname xxxxxx-SW3
enable secret xxxxxxx
username shie password xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login local
exit
int vlan 1
ip address 211.81.xxx+2.253 255.255.255.0
ip default-gateway 211.81.xxx+2.254
exit
copy run start

(For Router2)
刪除 Access List

enable
conf t
int f0/1
no ip access-group 101 in
int s0/1
no ip access-group 101 in


作業圖 I (switch1) show start



作業圖 II PC10 telnet switch1



作業圖 III PC10 telnet switch3



安全作業  PC6 tracert PC3
(For Router3)
刪除 Access List

enable
conf t
int f0/0
no ip access-group 101 in
int f0/1
no ip access-group 101 in
int s0/0
no ip access-group 101 in
int s0/2
no ip access-group 101 in

(For PC3)
ipconfig /ip 211.81.xxx+1.2 255.255.255.0
ipconfig /dg 211.81.xxx+1.254

(For PC6)
tracert 211.81.xxx+1.2

(For Switch 1)
en
show mac
conf t
int f0/2
shutdown
exit
exit
clear mac-address-table dynamic interface fastethernet 0/2
show mac

作業圖 IV Switch1 mac table



conf t
int f0/2
switchport mode access
switchport port-security maximum 2
switchport port-security mac-address 000c.4647.1234
switchport port-security mac-address 000c.4647.abcd
switchport port-security violation shutdown
no shut
exit
exit
copy run start


作業圖 V switch 1 show start




PART  II VLAN

Refer:
http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2010.ppt

作業
(LAN 部分使用 207.16.xxx/24,
WAN 部分使用 176.42.xxx/24,
xxx代表員工編號學號末3碼,
末3碼超過250,使用末2碼)

左邊VLAN使用
VLAN1 :
207.16.xxx+4/24
VLAN3 :
207.16.xxx+6/24
VLAN8 :
207.16.xxx+11/24
右邊VLAN使用
VLAN2 :
207.16.xxx+5/24
VLAN4 :
207.16.xxx+7/24

(For Switch_1)
en
conf t
int f0/2
shut
no switchport port-security maximum 2
no switchport port-security mac-address 000c.4647.1234
no switchport port-security mac-address 000c.4647.abcd
no switchport port-security violation shutdown
no shut
exit
vlan 1 name Sales
vlan 3 name Admin
vlan 8 name Engineer
int f0/2
switchport access vlan 3
int range f0/3-5
switchport access vlan 3
int range f0/8-10
switchport access vlan 8
int f0/24
switchport mode trunk
CNTL/Z
show int trunk
show vlan

作業圖 VI



作業圖 VII



(For Router_2)
en
conf t
int f0/0.1
encapsulation dot1q 1
ip address 192.168.5.254 255.255.255.0
int f0/0.3
encapsulation dot1q 3
ip address 192.168.7.254 255.255.255.0
int f0/0.8
encapsulation dot1q 8
ip address 192.168.12.254 255.255.255.0
exit
router ospf 100
network 192.168.5.0 0.0.0.255 area 0
network 192.168.7.0 0.0.0.255 area 0
network 192.168.12.0 0.0.0.255 area 0
CNTL/Z
sh ip int b
sh ip route

(For Router_3)
en
conf t
int f0/0.1
encapsulation dot1q 1
ip address 192.168.6.254 255.255.255.0
int f0/0.2
encapsulation dot1q 2
ip address 192.168.8.254 255.255.255.0
exit
router ospf 100
network 192.168.6.0 0.0.0.255 area 0
network 192.168.8.0 0.0.0.255 area 0
CNTL/Z
sh ip int b
sh ip route

作業圖 VIII



(For Switch_3)
en
conf t
vlan 2 name Finance
int range f0/6-10
switchport access vlan 2
int f0/24
switchport mode trunk
CNTL/Z
show vlan
show int trunk


(For PC_2)
ipconfig /ip 192.168.5.1 255.255.255.0
ipconfig /dg 192.168.5.254

(For PC_3)
ipconfig /ip 192.168.7.1 255.255.255.0
ipconfig /dg 192.168.7.254

(For PC_6)
ipconfig /ip 192.168.6.1 255.255.255.0
ipconfig /dg 192.168.6.254

(For PC_2)
tracert 192.168.4.1 (PC_10)
tracert 192.168.7.1 (PC_3)
tracert 192.168.6.1 (PC_6)

作業圖 IX



Refer:
http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2010.ppt

(For Switch_1)
en
conf t
int g0/1
switchport mode trunk
exit
vtp domain taipei
vtp password cisco
CNTL/Z
show vtp status


(For Switch_2)
en
conf t
hostname 123456_SW2
int g0/1
switchport mode trunk
exit
vtp mode client
vtp domain taipei
vtp password cisco
vlan 5 name test
int f0/1
switchport access vlan 3
int range f0/2-10
switchport access vlan 8
CNTL/Z
show vlan


(For Switch_3)
en
conf t
int g0/1
switchport mode trunk
exit
vtp domain shinchu
vtp password cisco
CNTL/Z
show vtp status


(For Switch_4)
en
conf t
hostname 123456_SW4
int g0/1
switchport mode trunk
exit
vtp mode client
vtp domain shinchu
vtp password cisco
int range f0/1-5
switchport access vlan 2
CNTL/Z
show vlan

作業圖 X (Switch 2)



(For PC_4)
ipconfig /ip 192.168.7.2 255.255.255.0
ipconfig /dg 192.168.7.254

(For PC_5)
ipconfig /ip 192.168.12.1 255.255.255.0
ipconfig /dg 192.168.12.254

(For PC_8)
ipconfig /ip 192.168.8.1 255.255.255.0
ipconfig /dg 192.168.8.254

(For PC_2)
tracert 192.168.7.2 (PC_4)
tracert 192.168.12.1 (PC_5)
tracert 192.168.8.1 (PC_8)

作業圖 XI




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
Fet22917 發表於 2018-7-19 16:41:18 | 顯示全部樓層
FET22917 HW

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet22718 發表於 2018-7-19 16:44:07 | 顯示全部樓層
FET22718

1.


2.


3.


4.


5.


6.


7.


8.


9.

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet22798 發表於 2018-7-19 16:52:46 | 顯示全部樓層
fet22798   

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet22855 發表於 2018-7-19 16:56:45 | 顯示全部樓層
fet22855 繳交作業~~~

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet22797 發表於 2018-7-19 17:04:12 | 顯示全部樓層
fet22797作業6

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet22942 發表於 2018-7-19 17:49:03 | 顯示全部樓層
FET22942作業6

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet22852 發表於 2018-7-19 17:49:15 | 顯示全部樓層
fet22852 HW 6

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

小黑屋|手机版|Archiver|施勢帆老師的教學網站  

GMT+8, 2018-12-10 11:06 , Processed in 0.086219 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表