請選擇 進入手機版 | 繼續訪問電腦版

施勢帆老師的教學網站

 找回密碼
 註冊
搜索
熱搜: 活动 交友 discuz
查看: 499|回復: 48

CCNA 作業一 Cisco 路由器管理 & 靜態路由(I)

[複製鏈接]
shie 發表於 2019-5-1 11:22:09 | 顯示全部樓層 |閱讀模式
Part I Cisco 路由器管理

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab 04.ppt

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab 05.ppt

topology : http://mouse.oit.edu.tw/Data/Program/CCNP/Network.bsn

作業要求 : xxxx 代表學號

For R1 example:
enable
conf t
hostname XXXX-R1
enable secret XXXX
line con 0
login
password xxxx
line aux 0
login
password xxxx
line vty 0 4
login
password xxxx
exit
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int s0/1
no shutdown
int s0/2
clock rate 1000000
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R2 example:
enable
conf t
hostname XXXX-R2
int f0/0
no shutdown
int f0/1
no shutdown
int s0/1
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R3 example:
enable
conf t
hostname XXXX-R3
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int f0/1
no shutdown
int s0/2
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R4 example:
enable
conf t
hostname XXXX-R4
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int s0/1
no shutdown
exit
exit
copy run start
show start
show ip int brief

Part I 作業  : 4 張圖










Part II 靜態路由(I)

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2006.ppt

作業
(LAN 部分使用 207.21.xxx/24,
WAN 部分使用 188.51.xxx/24,
xxx代表學號末3碼,
學號末3碼超過250,使用末2碼)


example :

(For Router 2 & f0/1=>172.16.2/24, f0/0=>192.168.2/24)

enable
conf t
int f0/1
ip address 172.16.2.254 255.255.255.0
int f0/0
ip address 192.168.2.254 255.255.255.0
Ctrl-Z
show ip int b


(For Router 3 & f0/1=>172.16.2/24, f0/0=>192.168.3/24)

enable
conf t
int f0/1
ip address 172.16.2.253 255.255.255.0
int f0/0
ip address 192.168.3.254 255.255.255.0
Ctrl-Z
show ip int b

(For PC2)
ipconfig /ip 192.168.2.1  255.255.255.0
ipconfig /dg 192.168.2.254

(For PC6)
ipconfig /ip 192.168.3.1  255.255.255.0
ipconfig /dg 192.168.3.254


不用打
Routing Table

(For Router 2)
Dest.                        Interface        Gateway
192.168.2.0                                 Connected
192.168.3.0                f0/1          172.16.2.253        
172.16.2.0                                  Connected               

(For Router 3)
Dest.                        Interface        Gateway
192.168.2.0                f0/1           172.16.2.254                                
192.168.3.0                                 Connected               
172.16.2.0                                   Connected                                       

ip route xxx.xxx.xxx.0  255.255.255.0 xxx.xxx.xxx.xxx


(For Router 2 & f0/1=>172.16.2/24, f0/0=>192.168.2/24)
en
conf t
ip route 192.168.3.0  255.255.255.0 172.16.2.253


(For Router 3 & f0/1=>172.16.2/24, f0/0=>192.168.3/24)
en
conf t
ip route 192.168.2.0  255.255.255.0 172.16.2.254
exit

ping 192.168.2.1 (PC2)

copy run start
copy start tftp   
192.168.2.1
123456789-R3

PART II 作業

(LAN 部分使用 207.21.xxx/24,
WAN 部分使用 188.51.xxx/24,
xxx代表學號末3碼,
學號末3碼超過250,使用末2碼)

Router 3 路由表



PC2  ping  PC6
dir





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103151 發表於 2019-5-6 16:06:30 | 顯示全部樓層
1.

2.

3.

4.


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103111 發表於 2019-5-6 16:14:13 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103145 發表於 2019-5-6 16:15:14 | 顯示全部樓層
本帖最後由 1061A106103145 於 2019-5-6 16:19 編輯





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103131 發表於 2019-5-6 16:16:15 | 顯示全部樓層
本帖最後由 1061A106103131 於 2019-5-6 16:32 編輯

1.

2.

3.

4.



本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103104 發表於 2019-5-6 16:20:58 | 顯示全部樓層




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
106A106103119 發表於 2019-5-6 16:21:33 | 顯示全部樓層




[url=]Network.rar[/url]

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103118 發表於 2019-5-6 16:21:47 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103139 發表於 2019-5-6 16:25:40 | 顯示全部樓層
本帖最後由 1061A106103139 於 2019-5-6 16:53 編輯

1
2
[url=]Network.rar[/url]
3

4

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061106103140 發表於 2019-5-6 16:25:59 | 顯示全部樓層
本帖最後由 1061106103140 於 2019-5-6 16:52 編輯












本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103112 發表於 2019-5-6 16:28:51 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103141 發表於 2019-5-6 16:29:27 | 顯示全部樓層
本帖最後由 1061A106103141 於 2019-5-6 21:13 編輯




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103121 發表於 2019-5-6 16:31:12 | 顯示全部樓層













本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103120 發表於 2019-5-6 16:33:15 | 顯示全部樓層
本帖最後由 1061A106103120 於 2019-5-6 16:40 編輯

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103116 發表於 2019-5-6 16:34:15 | 顯示全部樓層




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103149 發表於 2019-5-6 16:34:43 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A105103119 發表於 2019-5-6 16:37:12 | 顯示全部樓層
本帖最後由 1061A105103119 於 2019-5-6 16:47 編輯

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103108 發表於 2019-5-6 16:37:32 | 顯示全部樓層




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103129 發表於 2019-5-6 16:40:19 | 顯示全部樓層
本帖最後由 1061A106103129 於 2019-5-6 16:57 編輯



本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103128 發表於 2019-5-6 16:40:32 | 顯示全部樓層
本帖最後由 1061A106103128 於 2019-5-6 16:43 編輯

[url=]Network.rar[/url]

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103153 發表於 2019-5-6 16:42:47 | 顯示全部樓層




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103124 發表於 2019-5-6 16:42:52 | 顯示全部樓層
1

2

3

4


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103150 發表於 2019-5-6 16:43:04 | 顯示全部樓層
7894561238

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103101 發表於 2019-5-6 16:45:55 | 顯示全部樓層
1.
2.
3.
4.

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A106103130 發表於 2019-5-6 16:45:57 | 顯示全部樓層
本帖最後由 1061A106103130 於 2019-5-6 16:47 編輯


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

小黑屋|手机版|Archiver|施勢帆老師的教學網站  

GMT+8, 2019-11-15 21:49 , Processed in 0.107876 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表