請選擇 進入手機版 | 繼續訪問電腦版

施勢帆老師的教學網站

 找回密碼
 註冊
搜索
熱搜: 活动 交友 discuz
查看: 424|回復: 50

CCNA 作業一 Cisco 路由器管理 & 靜態路由(I)

[複製鏈接]
shie 發表於 2019-5-1 11:23:25 | 顯示全部樓層 |閱讀模式
Part I Cisco 路由器管理

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab 04.ppt

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab 05.ppt

topology : http://mouse.oit.edu.tw/Data/Program/CCNP/Network.bsn

作業要求 : xxxx 代表學號

For R1 example:
enable
conf t
hostname XXXX-R1
enable secret XXXX
line con 0
login
password xxxx
line aux 0
login
password xxxx
line vty 0 4
login
password xxxx
exit
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int s0/1
no shutdown
int s0/2
clock rate 1000000
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R2 example:
enable
conf t
hostname XXXX-R2
int f0/0
no shutdown
int f0/1
no shutdown
int s0/1
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R3 example:
enable
conf t
hostname XXXX-R3
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int f0/1
no shutdown
int s0/2
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R4 example:
enable
conf t
hostname XXXX-R4
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int s0/1
no shutdown
exit
exit
copy run start
show start
show ip int brief

Part I 作業  : 4 張圖










Part II 靜態路由(I)

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2006.ppt

作業
(LAN 部分使用 217.42.xxx/24,
WAN 部分使用 163.82.xxx/24,
xxx代表學號末3碼,
學號末3碼超過250,使用末2碼)

example :

(For Router 2 & f0/1=>172.16.2/24, f0/0=>192.168.2/24)

enable
conf t
int f0/1
ip address 172.16.2.254 255.255.255.0
int f0/0
ip address 192.168.2.254 255.255.255.0
Ctrl-Z
show ip int b


(For Router 3 & f0/1=>172.16.2/24, f0/0=>192.168.3/24)

enable
conf t
int f0/1
ip address 172.16.2.253 255.255.255.0
int f0/0
ip address 192.168.3.254 255.255.255.0
Ctrl-Z
show ip int b

(For PC2)
ipconfig /ip 192.168.2.1  255.255.255.0
ipconfig /dg 192.168.2.254

(For PC6)
ipconfig /ip 192.168.3.1  255.255.255.0
ipconfig /dg 192.168.3.254


不用打
Routing Table

(For Router 2)
Dest.                        Interface        Gateway
192.168.2.0                                 Connected
192.168.3.0                f0/1          172.16.2.253        
172.16.2.0                                  Connected               

(For Router 3)
Dest.                        Interface        Gateway
192.168.2.0                f0/1           172.16.2.254                                
192.168.3.0                                 Connected               
172.16.2.0                                   Connected                                       

ip route xxx.xxx.xxx.0  255.255.255.0 xxx.xxx.xxx.xxx


(For Router 2 & f0/1=>172.16.2/24, f0/0=>192.168.2/24)
en
conf t
ip route 192.168.3.0  255.255.255.0 172.16.2.253


(For Router 3 & f0/1=>172.16.2/24, f0/0=>192.168.3/24)
en
conf t
ip route 192.168.2.0  255.255.255.0 172.16.2.254
exit

ping 192.168.2.1 (PC2)

copy run start
copy start tftp   
192.168.2.1
123456789-R3

PART II 作業

(LAN 部分使用 217.42.xxx/24,
WAN 部分使用 163.82.xxx/24,
xxx代表學號末3碼,
學號末3碼超過250,使用末2碼)

Router 3 路由表



PC2  ping  PC6
dir

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103232 發表於 2019-5-8 11:05:18 | 顯示全部樓層








本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103243 發表於 2019-5-8 11:08:26 | 顯示全部樓層
本帖最後由 1061B106103243 於 2019-5-8 11:11 編輯










本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103220 發表於 2019-5-8 11:12:13 | 顯示全部樓層










本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103221 發表於 2019-5-8 11:18:40 | 顯示全部樓層
本帖最後由 1061B106103221 於 2019-5-24 14:01 編輯




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103218 發表於 2019-5-8 11:19:00 | 顯示全部樓層






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103252 發表於 2019-5-8 11:20:59 | 顯示全部樓層
本帖最後由 1061B106103252 於 2019-5-8 11:26 編輯







本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103233 發表於 2019-5-8 11:22:54 | 顯示全部樓層
1.2.
3.
4.



本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103247 發表於 2019-5-8 11:25:34 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103245 發表於 2019-5-8 11:26:32 | 顯示全部樓層
本帖最後由 1061B106103245 於 2019-5-15 12:01 編輯


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103244 發表於 2019-5-8 11:28:24 | 顯示全部樓層
本帖最後由 1061B106103244 於 2019-5-8 11:43 編輯




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103214 發表於 2019-5-8 11:32:10 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103229 發表於 2019-5-8 11:32:29 | 顯示全部樓層




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103253 發表於 2019-5-8 11:35:05 | 顯示全部樓層
本帖最後由 1061B106103253 於 2019-5-8 11:36 編輯


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103225 發表於 2019-5-8 11:36:40 | 顯示全部樓層
本帖最後由 1061B106103225 於 2019-5-22 12:12 編輯

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103240 發表於 2019-5-8 11:37:24 | 顯示全部樓層

[url=]附件[/url]


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103234 發表於 2019-5-8 11:37:39 | 顯示全部樓層




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103224 發表於 2019-5-8 11:37:45 | 顯示全部樓層
1
2

3

4


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103209 發表於 2019-5-8 11:40:56 | 顯示全部樓層
本帖最後由 1061B106103209 於 2019-5-15 11:59 編輯






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103226 發表於 2019-5-8 11:41:39 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103238 發表於 2019-5-8 11:41:41 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103237 發表於 2019-5-8 11:42:08 | 顯示全部樓層
本帖最後由 1061B106103237 於 2019-5-8 11:50 編輯

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103228 發表於 2019-5-8 11:43:05 | 顯示全部樓層








本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103249 發表於 2019-5-8 11:43:41 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103205 發表於 2019-5-8 11:44:48 | 顯示全部樓層








本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

小黑屋|手机版|Archiver|施勢帆老師的教學網站  

GMT+8, 2019-11-15 21:51 , Processed in 0.101167 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表