請選擇 進入手機版 | 繼續訪問電腦版

施勢帆老師的教學網站

 找回密碼
 註冊
搜索
熱搜: 活动 交友 discuz
查看: 296|回復: 75

CCNA 作業一 Cisco 路由器管理 & 靜態路由(I)

[複製鏈接]
shie 發表於 2021-5-10 17:04:41 | 顯示全部樓層 |閱讀模式
Part I Cisco 路由器管理

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab 04.ppt

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab 05.ppt

topology : http://mouse.oit.edu.tw/Data/Program/CCNP/Network.bsn

作業要求 : xxxx 代表學號

For R1 example:
enable
conf t
hostname XXXX-R1
enable secret XXXX
line con 0
login
password xxxx
line aux 0
login
password xxxx
line vty 0 4
login
password xxxx
exit
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int s0/1
no shutdown
int s0/2
clock rate 1000000
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R2 example:
enable
conf t
hostname XXXX-R2
int f0/0
no shutdown
int f0/1
no shutdown
int s0/1
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R3 example:
enable
conf t
hostname XXXX-R3
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int f0/1
no shutdown
int s0/2
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R4 example:
enable
conf t
hostname XXXX-R4
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int s0/1
no shutdown
exit
exit
copy run start
show start
show ip int brief

Part I 作業  : 4 張圖










Part II 靜態路由(I)

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2006.ppt

作業
(LAN 部分使用 217.51.xxx/24,
WAN 部分使用 186.81.xxx/24,
xxx代表學號末3碼,
學號末3碼超過250,使用末2碼)


example :

(For Router 2 & f0/1=>172.16.2/24, f0/0=>192.168.2/24)

enable
conf t
int f0/1
ip address 172.16.2.254 255.255.255.0
int f0/0
ip address 192.168.2.254 255.255.255.0
Ctrl-Z
show ip int b


(For Router 3 & f0/1=>172.16.2/24, f0/0=>192.168.3/24)

enable
conf t
int f0/1
ip address 172.16.2.253 255.255.255.0
int f0/0
ip address 192.168.3.254 255.255.255.0
Ctrl-Z
show ip int b

(For PC2)
ipconfig /ip 192.168.2.1  255.255.255.0
ipconfig /dg 192.168.2.254

(For PC6)
ipconfig /ip 192.168.3.1  255.255.255.0
ipconfig /dg 192.168.3.254


不用打
Routing Table

(For Router 2)
Dest.                        Interface        Gateway
192.168.2.0                                 Connected
192.168.3.0                f0/1          172.16.2.253        
172.16.2.0                                  Connected               

(For Router 3)
Dest.                        Interface        Gateway
192.168.2.0                f0/1           172.16.2.254                                
192.168.3.0                                 Connected               
172.16.2.0                                   Connected                                       

ip route xxx.xxx.xxx.0  255.255.255.0 xxx.xxx.xxx.xxx


(For Router 2 & f0/1=>172.16.2/24, f0/0=>192.168.2/24)
en
conf t
ip route 192.168.3.0  255.255.255.0 172.16.2.253


(For Router 3 & f0/1=>172.16.2/24, f0/0=>192.168.3/24)
en
conf t
ip route 192.168.2.0  255.255.255.0 172.16.2.254
exit

ping 192.168.2.1 (PC2)

copy run start
copy start tftp   
192.168.2.1
123456789-R3

Part II 作業  : 2 張圖

Router 3 路由表



PC2  ping  PC6
dir





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061A108103128 發表於 2021-5-24 13:42:21 | 顯示全部樓層
Cisco認證:
[size=15.008px]考試範圍及內容著重於現今流行的網路技術及思科系統的路由器交換器等產品的設定、調校及故障排除。CISCO強調持有CCNA認證的考生應具有相應技術,為了確保思科憑證的認受性,以及僱主會以思科認證作為評核員工才能的標準,CISCO將在它的很多考試中增加類比操作題,這更能正確地衡量出考生的真實水準,也能增加僱主對思科憑證的重視,CISCO相信這樣對CISCO持有思科憑證的人以及僱主,長遠來說都是有利的。CCNA憑證的有效期為3年,3年之後需要參加再認證(Recertification)的考試,如果你在這3年時間內考取了更進階別的Cisco認證,則CCNA認證的有效期自動更新。 CCNA的再認證考試有效期滿之後必須參加640-822 ICND的考試,或者參加任何一科CCNP系列的考試,再或者參加Cisco專業認證(Cisco Qualified Specialist)中任何一科字首為642-XXX的考試。如需重新認證,必須通過現有的CCNA考試,或者通過ICND考試,或者通過642系/300系專業等級或思科合格專家考試(不包括銷售專家考試)中的任何一項,或通過現有的CCIE筆試。
[size=15.008px]現時CCNA系列考試皆由Pearson VUE提供。
[size=15.008px]路由器技術:
路由器簡單來說是連接2個以上個別網路的裝置,決定資料封包(檔案、訊息、網路互動等資料)傳輸的路徑,用來連接桌上型電腦、印表機等連網裝置。以下為你簡單介紹路由器運作的方式,告訴你路由器與Wi-Fi分享器有什麼不同。
路由器如何運作?
資料封包含有很多階層,其中一個階層會包含資料來源、檔案內容、檔案大小及目的地IP等資訊,路由器主要會讀取這個階層的訊息,決定資料傳輸的優先順序,找到最佳的傳輸路徑,將資料傳送到指定的IP位址。
路由器與Wi-Fi分享器有什麼不同?
很多人會將路由器跟Wi-Fi分享器搞混,但其實2者在定義上並不完全相同,簡單來說,路由器的功能是發送資料,連結不同的連網裝置,本身並不具備分享無線網路的功能;Wi-Fi分享器則是由路由器和無線網路組成,具備無線網路分享功能的路由器。
路由器根據功能不同,除了可以分成靜態及動態路由器之外,還可以細分為以下5種類型:
1.核心路由器
核心路由器通常是服務供應商及雲端供應商在使用的路由器,例如AT&T、Google、Amazon、Microsoft等企業都會使用核心路由器。此外,如果大型企業員工在不同建築或地點工作,也可能需要使用核心路由器。
2.邊緣路由器
邊緣路由器又叫作閘道路由器,也有些人會將其稱作數據機,通常沒有Wi-Fi及管理網路的功能,主要功能是在網路的邊界點連結其他網路或路由器,將資料發送給一般使用者。
3.分發路由器
分發路由器通常會透過有線管道接收來自邊緣路由器的資料,再將資料分發到指定的IP位址,分發的方式主要是透過Wi-Fi連接個別裝置,但也能使用實體連線連接路由器及連網裝置。
4.無線路由器(Wi-Fi分享器)
結合了邊緣路由器及分發路由器的功能,家中常見的Wi-Fi分享器就是屬於無線路由器,大部分的網路服務供應商都會提供標準無線路由器配備,但如果你的網路用量比較大,例如小型企業或公共場合,建議你使用企業級路由器來提升連線品質。
5.虛擬路由器
將路由器的功能虛擬化,提供雲端路由器的服務,虛擬路由器具有彈性高、擴充輕鬆及成本較低的特性,還能減少網路硬體設備的管理作業,適合有複雜網路需求的大型公司。
心得:
Cisco是一個網路工程師的考試,考試內容包含了路由器、交換器等東西,路由器是我們現代家庭中少不了的東西,因為現在許多wifi分享器中有加入路由器和無線網路,使得現在人家裡都有這些設備,交換器就像是控制器,讓連上網路的裝置能夠有效率地互相通訊。透過資訊共用和資源分配,交換器可為企業節省成本,提高員工生產力,所以交換器對於公司來說應該也是一個不可或缺的好東西。

1061A108103101 發表於 2021-5-24 13:47:21 | 顯示全部樓層
來源:
https://www.netadmin.com.tw/neta ... D578C10E7DC75697B60

https://www.uuu.com.tw/Course/Pa ... 1%E7%A8%8B%E5%9C%96

在看完這些文章後,覺得這個技術非常的難,但如果沒有這些技術,也不會有現在的網路,而路由器是我們日常生活中最常碰到的網路用品,也讓我知道這個東西的重要性。
1061A108103148 發表於 2021-5-24 13:57:08 | 顯示全部樓層
https://www.netadmin.com.tw/netadmin/zh-tw/technology/3F5D612B541C4D578C10E7DC75697B60?page=1
路由器在網路是非常常見的,只不過路由器的技術雖然常見,但相對的技術也很複雜,不過也讓我知道路由器的技術是多麼重要,
106A108103107 發表於 2021-5-24 13:59:12 | 顯示全部樓層
本帖最後由 106A108103107 於 2021-5-24 14:04 編輯


    路由器的原理與作用路由器是一種典型的網絡層設備。它是兩個局域網之間接幀傳輸數據,在OSI/RM之中被稱之為中介系統,完成網絡層中繼或第三層中繼的任務。路由器負責在兩個局域網的網絡層間接幀傳輸數據,轉發幀時需要改變幀中的地址。



    本文主要給大家詳細的介紹了路由器的基礎知識,路由器的作用與功能,那麼它的基本工作原理是什麼呢?下面的文章將給你詳細的解答。
    路由器的原理與作用路由器是一種典型的網絡層設備。它是兩個局域網之間接幀傳輸數據,在OSI/RM之中被稱之為中介系統,完成網絡層中繼或第三層中繼的任務。路由器負責在兩個局域網的網絡層間接幀傳輸數據,轉發幀時需要改變幀中的地址。
    路由器基礎一、原理與作用
    路由器(Router)是用於連接多個邏輯上分開的網絡,所謂邏輯網絡是代表一個單獨的網絡或者一個子網。當數據從一個子網傳輸到另一個子網時,可通過路由器來完成。因此,路由器具有判斷網絡地址和選擇路徑的功能,它能在多網絡互聯環境中,建立靈活的連接,可用完全不同的數據分組和介質訪問方法連接各種子網,路由器只接受源站或其他路由器的信息,屬網絡層的一種互聯設備。它不關心各子網使用的硬件設備,但要求運行與網絡層協議相一致的軟件。路由器分本地路由器和遠程路由器,本地路由器是用來連接網絡傳輸介質的,如光纖、同軸電纜、雙絞線;遠程路由器是用來連接遠程傳輸介質,並要求相應的設備,如電話線要配調製解調器,無線要通過無線接收機、發射機。
    一般說來,異種網絡互聯與多個子網互聯都應採用路由器來完成。
    路由器的主要工作就是為經過路由器的每個數據幀尋找一條最佳傳輸路徑,並將該數據有效地傳送到目的站點。由此可見,選擇最佳路徑的策略即路由算法是路由器的關鍵所在。為了完成這項工作,在路由器中保存著各種傳輸路徑的相關數據——路徑表(Routing Table),供路由選擇;時使用。路徑表中保存著子網的標誌信息、網上路由器的個數和下一個路由器的名字等內容。路徑表可以是由系統管理員固定設置好的,也可以由系統動態修改,可以由路由器自動調整,也可以由主機控制。
    1.靜態路徑表 由系統管理員事先設置好固定的路徑表稱之為靜態(static)路徑表,一般是在系統安裝時就根據網絡的配置情況預先設定的,它不會隨未來網絡結構的改變而改變。
    2.動態路徑表  動態(Dynamic)路徑表是路由器根據網絡系統的運行情況而自動調整的路徑表。路由器根據路由選擇協議(Routing Protocol)提供的功能,自動學習和記憶網絡運行情況,在需要時自動計算數據傳輸的最佳路徑。
    路由器基礎二、路由器的優缺點
    1.優點
    適用於大規模的網絡;
    複雜的網絡拓撲結構,負載共享和最優路徑;
    能更好地處理多媒體;
    安全性高;
    隔離不需要的通信量;
    節省局域網的頻寬;
    減少主機負擔。
    2.缺點
    它不支持非路由協議;
    安裝複雜;
    價格高。
    路由器基礎三、路由器的功能
    (1)在網絡間截獲發送到遠地網段的報文,起轉發的作用。
    (2)選擇最合理的路由,引導通信。為了實現這一功能,路由器要按照某種路由通信協議,查找路由表,路由表中列出整個互聯網絡中包含的各個節點,以及節點間的路徑情況和與它們相聯繫的傳輸費用。如果到特定的節點有一條以上路徑,則基於預先確定的準則選擇最優(最經濟)的路徑。由於各種網絡段和其相互連接情況可能發生變化,因此路由情況的信息需要及時更新,這是由所使用的路由信息協議規定的定時更新或者按變化情況更新來完成。網絡中的每個路由器按照這一規則動態地更新它所保持的路由表,以便保持有效的路由信息。
    (3)路由器在轉發報文的過程中,為了便於在網絡間傳送報文,按照預定的規則把大的數據包分解成適當大小的數據包,到達目的地後再把分解的數據包包裝成原有形式。
    (4)多協議的路由器可以連接使用不同通信協議的網絡段,作為不同通信協議網絡段通信連接的平台。
    (5)路由器的主要任務是把通信引導到目的地網絡,然後到達特定的節點站地址。後一個功能是通過網絡地址分解完成的。例如,把網絡地址部分的分配指定成網絡、子網和區域的一組節點,其餘的用來指明子網中的特別站。分層尋址允許路由器對有很多個節點站的網絡存儲尋址信息。
    在廣域網範圍內的路由器按其轉發報文的性能可以分為兩種類型,即中間節點路由器和邊界路由器。儘管在不斷改進的各種路由協議中,對這兩類路由器所使用的名稱可能有很大的差別,但所發揮的作用卻是一樣的。
    中間節點路由器在網絡中傳輸時,提供報文的存儲和轉發。同時根據當前的路由表所保持的路由信息情況,選擇最好的路徑傳送報文。由多個互連的LAN組成的公司或企業網絡一側和外界廣域網相連接的路由器,就是這個企業網絡的邊界路由器。它從外部廣域網收集向本企業網絡尋址的信息,轉發到企業網絡中有關的網絡段;另一方面集中企業網絡中各個LAN段向外部廣域網發送的報文,對相關的報文確定最好的傳輸路徑。
    我們通過一個例子來說明路由器工作原理。
    例:工作站A需要向工作站B傳送信息(並假定工作站B的IP地址為120.0.5),它們之間需要通過多個路由器的接力傳遞,路由器的分佈。
    其工作原理如下:
    (1)工作站A將工作站B的地址120.0.5連同數據信息以數據幀的形式發送給路由器1。
    (2)路由器1收到工作站A的數據幀後,先從報頭中取出地址120.0.5,並根據路徑表計算出發往工作站B的最佳路徑:R1->R2->R5->B;並將數據幀發往路由器2。
    (3)路由器2重複路由器1的工作,並將數據幀轉發給路由器5。
    (4)路由器5同樣取出目的地址,發現120.0.5就在該路由器所連接的網段上,於是將該數據幀直接交給工作站B。
    (5)工作站B收到工作站A的數據幀,一次通信過程宣告結束。
    事實上,路由器除了上述的路由選擇這一主要功能外,還具有網絡流量控制功能。有的路由器僅支持單一協議,但大部分路由器可以支持多種協議的傳輸,即多協議路由器。由於每一種協議都有自己的規則,要在一個路由器中完成多種協議的算法,勢必會降低路由器的性能。因此,我們以為,支持多協議的路由器性能相對較低。用戶購買路由器時,需要根據自己的實際情況,選擇自己需要的網絡協議的路由器。
    近年來出現了交換路由器產品,從本質上來說它不是什麼新技術,而是為了提高通信能力,把交換機的原理組合到路由器中,使數據傳輸能力更快、更好。



思科認證(英語:Cisco Career Certifications)是由思科系統經由認證考試發出的資訊技術的專業認證,從進階到高階分為:初階(Entry)、工程師(Associate)、 資深工程師(Professional)、專家(Expert)和Architecture五個等級。其中又包括包括路由交換(Routing & Switching)、設計(Design)、網路安全(Network Security)、聯網儲存(Storage Networking)、服務提供商(Service Provider)、語音和無線網(Voice and Wireless)等專業領域。

初階(Entry)
思科認證初階網路工程師(Cisco Certified Entry Networking Technician)為思科最入門的認證,學習內容包含路由器、交換器基礎安裝,Packet Tracer操作和小企業網路故障排除,基本的網路安全、子網路切割、TCP/UDP、OSI 7等協定觀念,主要是降低學習網路的門檻。未來思科極可能讓CCENT成為前往進階認證必考基礎,也就是要考CCNA就必須先通過CCENT認證,讓學習者擁有更扎實的網路觀念。
網址:
https://nickjames168.pixnet.net/blog/post/18538836
https://zh.wikipedia.org/wiki/%E ... 1%E8%AA%8D%E8%AD%89

心得:路由器已成為我們生活不可或缺的一環,從家中Wi-Fi甚至近期流行的5G,雖然這項技術很艱難,但也由於有這樣的技術才使得我們的生活更加便利。

1061A108103108 發表於 2021-5-24 14:03:50 | 顯示全部樓層
思科認證是由網絡領域著名的廠商--Cisco公司推出的。是網際網路領域的國際權威認證。
思科認證分為三個級別:CCNA(初級)、CCNP(中級)、CCIE(專家級)
注意:CCIE不要說「高級」,說專家級
CCNA:思科認證網絡助理工程師
CCNP:思科認證網絡工程師
CCIE:思科認證網際網路專家
CCIE認證是美國Cisco公司於1993年開始推出的專家級認證考試。被全球公認為IT業最權威的認證,是全球Internetworking領域中最頂級的認證證書。
通過CCIE認證考試後獲得全球唯一的CCIE號碼並且是永久保留。苛刻的認證規則使CCIE成為IT業界中含金量最高的證書之一,當然也成了最受尊重、最難取得的證書之一,目前僅有六萬多人持有CCIE認證(包含CCIE所有方向)。
獲得CCIE認證不僅證明你的技術達到專家水平,得到業界認可與肯定,更是一種榮譽的象徵,一種自我價值的體現。獲得CCIE認證成為每位網絡技術人員的夢想
思科認證7個方向
CCIE Routing & Switching:CCIE路由交換方向(熱門方向)
CCIE Collaboration:CCIE協作方向(即語音voice方向)
CCIE Data Center:CCIE數據中心方向(熱門方向)
CCIE Security:CCIE安全方向(熱門方向)
CCIE Service Provider:CCIE運營商方向
CCIE Wireless:CCIE無線方向
CCIE Degin
在CCIE眾多方向中,80%都是CCIE路由交換方向,因為CCIE路由交換方向是網絡基礎,是眾多網絡工程師選擇考的第一個CCIE。
思科認證考試費用

原文網址:https://kknews.cc/tech/ekmlnpr.html
[size=15.008px]路由器(英語:Router,又稱路徑器)是一種電訊網路裝置,提供路由轉送兩種重要機制,可以決定封包從來源端到目的端所經過的路徑(host到host之間的傳輸路徑),這個過程稱為路由;將路由器輸入端的封包移送至適當的路由器輸出端(在路由器內部進行),這稱為轉送。路由工作在OSI模型的第三層——即網路層,例如網際協定(IP)。
[size=15.008px]IP路由器之中最常見的類型是家用和小型辦公路由器,它只在家庭電腦和網際網路之間轉發IP封包,例如,使用者的cable路由器或DSL路由器,這些路由器通過網際網路服務提供商(ISP)連接到網際網路。而像是企業級路由器之類更為複雜的路由器,則會將大型企業或ISP的網路與強大的核心路由器連接起來,沿著網際網路主幹網光纖線路高速轉發數據。路由器(英語:Router,又稱路徑器)是一種[size=15.008px]電訊[size=15.008px]網路裝置,提供[size=15.008px]路由[size=15.008px]轉送兩種重要機制,可以決定[size=15.008px]封包從來源端到目的端所經過的路徑(host到host之間的傳輸路徑),這個過程稱為路由;將路由器輸入端的封包移送至適當的路由器輸出端(在路由器內部進行),這稱為轉送。路由工作在[size=15.008px]OSI模型的第三層——即[size=15.008px]網路層,例如[size=15.008px]網際協定(IP)。
[size=15.008px]IP路由器之中最常見的類型是家用和小型辦公路由器,它只在家庭電腦和網際網路之間轉發IP封包,例如,使用者的cable路由器或DSL路由器,這些路由器通過網際網路服務提供商(ISP)連接到網際網路。而像是企業級路由器之類更為複雜的路由器,則會將大型企業或ISP的網路與強大的核心路由器連接起來,沿著網際網路主幹網光纖線路高速轉發數據。

心得:看完路由器技術和Cisco認證的文章後,才發現雖然網路世界很方便,他執行的方法卻那麼複雜,還有很多技術我們根本就都不會,不過還是要努力把他學好。

1061A108103131 發表於 2021-5-24 14:12:32 | 顯示全部樓層
路由, 定義
路由是指在網路間轉送 IP 封包的能力;IP 封包是具有網際網路通訊協定 (IP) 位址的資料封裝。路由器的工作是連線到您企業的網路,並管理這些網路內的流量。路由器通常至少有兩張網路介面卡(或稱為 NIC),可讓路由器連線到其他網路。
加速網路間的資料傳輸
路由器會找出網路上連線之裝置間最快速的資料路徑,然後沿著這些路徑傳送資料。為了這麼做,路由器會使用所謂的「權值」(或偏好設定編號)。如果路由器對相同位置可選擇兩個路由,就會選擇權值最低的路徑。權值會儲存在路由表中。
建立路由表
路由表儲存在您的路由器中,是您網路中所有可能路徑的清單。路由器收到需要轉送到網路中其他位置的 IP 封包時,路由器會查看封包的目的地 IP 位址,然後在路由表中搜尋路由資訊。
如果您管理網路,就必須熟悉路由表,因為這能夠協助您疑難排解網路問題。舉例來說,如果您瞭解路由表的結構和查詢流程,則無論您對特定路由通訊協定的熟悉度為何,都應該能夠診斷任何路由表問題。
例如,您可能會注意到路由表含有您預期看到的所有路由,但是封包轉送並未如預期般運作。透過瞭解如何查詢封包的目的地 IP 位址,您就能夠判斷系統是否正在轉送封包、為何封包傳送到其他位置,或者是否已捨棄封包。
管理路由器
需要變更網路的路由選項時,請登入路由器以存取其軟體。例如,您可以登入路由器以變更登入密碼、對網路加密、建立連接埠轉送規則,或是更新路由器的韌體。
思科認證是由網絡領域著名的廠商--Cisco公司推出的。是網際網路領域的國際權威認證。
思科認證分為三個級別:CCNA(初級)、CCNP(中級)、CCIE(專家級)
注意:CCIE不要說「高級」,說專家級
CCNA:思科認證網絡助理工程師
CCNP:思科認證網絡工程師
CCIE:思科認證網際網路專家
CCIE認證是美國Cisco公司於1993年開始推出的專家級認證考試。被全球公認為IT業最權威的認證,是全球Internetworking領域中最頂級的認證證書。
通過CCIE認證考試後獲得全球唯一的CCIE號碼並且是永久保留。苛刻的認證規則使CCIE成為IT業界中含金量最高的證書之一,當然也成了最受尊重、最難取得的證書之一,目前僅有六萬多人持有CCIE認證(包含CCIE所有方向)。
獲得CCIE認證不僅證明你的技術達到專家水平,得到業界認可與肯定,更是一種榮譽的象徵,一種自我價值的體現。獲得CCIE認證成為每位網絡技術人員的夢想
思科認證7個方向
CCIE Routing & Switching:CCIE路由交換方向(熱門方向)
CCIE Collaboration:CCIE協作方向(即語音voice方向)
CCIE Data Center:CCIE數據中心方向(熱門方向)
CCIE Security:CCIE安全方向(熱門方向)
CCIE Service Provider:CCIE運營商方向
CCIE Wireless:CCIE無線方向
CCIE Degin
在CCIE眾多方向中,80%都是CCIE路由交換方向,因為CCIE路由交換方向是網絡基礎,是眾多網絡工程師選擇考的第一個CCIE。
心得:
    我覺得路由器是要有兩台網卡然後互相傳送資訊資料等等,再傳送的的時候,為了增快速度而建立偏好設定,在傳輸的時候會用成封包,為了資料安全還可以加密碼等等。
     我覺得Cisco公司有很多種認證主要是為了資訊的安全使用認證就可以用加密建立連接埠轉送規則,或是更新路由器的韌體等都是靠認證公司所提供的

1061A108103137 發表於 2021-5-24 14:19:02 | 顯示全部樓層
https://www.tp-link.com/tw/blog/ ... %E8%A8%B4%E4%BD%A0/
https://www.uuu.com.tw/Course/Pa ... 1%E7%A8%8B%E5%9C%96
再這次作業以前我完全沒有聽過cisco認證這種東西,以前ˊ也認為路由器跟wife分享器是同一個物品,算是解開了一直以來的錯誤觀念,雖然現在對於考工程師的執照完全沒有信心,希望我以後能夠更精進自己來去考去證照。
106A108103105 發表於 2021-5-24 14:22:40 | 顯示全部樓層
路由器技術路由器有哪些種類?5種常見路由器類型介紹
路由器根據功能不同,除了可以分成靜態及動態路由器之外,還可以細分為以下5種類型:
1.核心路由器
核心路由器通常是服務供應商及雲端供應商在使用的路由器,例如AT&T、Google、Amazon、Microsoft等企業都會使用核心路由器。此外,如果大型企業員工在不同建築或地點工作,也可能需要使用核心路由器。
2.邊緣路由器
邊緣路由器又叫作閘道路由器,也有些人會將其稱作數據機,通常沒有Wi-Fi及管理網路的功能,主要功能是在網路的邊界點連結其他網路或路由器,將資料發送給一般使用者。
3.分發路由器
分發路由器通常會透過有線管道接收來自邊緣路由器的資料,再將資料分發到指定的IP位址,分發的方式主要是透過Wi-Fi連接個別裝置,但也能使用實體連線連接路由器及連網裝置。
4.無線路由器(Wi-Fi分享器)
結合了邊緣路由器及分發路由器的功能,家中常見的Wi-Fi分享器就是屬於無線路由器,大部分的網路服務供應商都會提供標準無線路由器配備,但如果你的網路用量比較大,例如小型企業或公共場合,建議你使用企業級路由器來提升連線品質。
5.虛擬路由器
將路由器的功能虛擬化,提供雲端路由器的服務,虛擬路由器具有彈性高、擴充輕鬆及成本較低的特性,還能減少網路硬體設備的管理作業,適合有複雜網路需求的大型公司。
Cisco 認證如果已等級來分,大概分為3個等級:1. 評估等級(Associate):思科生涯認證的第一階段,具備網路基礎知識的專家。
認證名稱=>CCNA;CCDA
2. 專業等級(Professional):思科生涯認證的第二階段,分別朝向不同的生涯路徑發展,
以滿足不同的生涯需求。
認證名稱=>CCDP;CCIP;CCNP;CCSP
3. 專家等級(Expert):透過CCIE計劃,引導您成就最高等級的網路專業認證。
認證名稱=>CCIE

路由器技術網址:https://www.tp-link.com/tw/blog/111/%E8%B7%AF%E7%94%B1%E5%99%A8%E6%98%AF%E4%BB%80%E9%BA%BC-%E8%B7%AF%E7%94%B1%E5%99%A8%E7%94%A8%E9%80%94-%E9%A1%9E%E5%9E%8B%E5%8F%8A%E6%8C%91%E9%81%B8%E6%A8%99%E6%BA%96%E4%B8%80%E6%AC%A1%E5%91%8A%E8%A8%B4%E4%BD%A0/?fbclid=IwAR07Db8E9LzJMtP8RSxtsbRL1QvOyl_ckF41KDxY2PberfVEQiMQI0Zs-cI Cisco 認證網址:https://renching.pixnet.net/blog/post/209095001?fbclid=IwAR1lT222yg0e-HmfKvhLX4_yJUc3Qw5O2KUJULuS6ZxAPPkUtgQvP7f3KHk


我的心得:路由器是我們現在生活不可缺一的東西,路由器時尋找能夠發揮最大效益的位置,才能有效運用,並確保家中各處使用無線網路都能順暢、不卡頓。
Cisco是一個網路工程師的考試,他需要了解網路架構,了解IOS網路設備等等。



1061A108103102 發表於 2021-5-24 14:22:58 | 顯示全部樓層
路由協定基礎知識入門 詳解路由特性與分類 | 網管人 (netadmin.com.tw)
心得:
路由器在現代社會中已經成為我們生活中或缺的一部份,而其技術也是很複雜的,但是沒有這些技術的話,也不會有我們現今這麼便利的世界
1061A108103114 發表於 2021-5-24 14:33:27 | 顯示全部樓層
路由器 https://www.tp-link.com/tw/blog/111/

路由器有哪些種類?5種常見路由器類型介紹
路由器根據功能不同,除了可以分成靜態及動態路由器之外,還可以細分為以下5種類型:

1.核心路由器
核心路由器通常是服務供應商及雲端供應商在使用的路由器,例如AT&T、Google、Amazon、Microsoft等企業都會使用核心路由器。此外,如果大型企業員工在不同建築或地點工作,也可能需要使用核心路由器。

2.邊緣路由器
邊緣路由器又叫作閘道路由器,也有些人會將其稱作數據機,通常沒有Wi-Fi及管理網路的功能,主要功能是在網路的邊界點連結其他網路或路由器,將資料發送給一般使用者。

3.分發路由器
分發路由器通常會透過有線管道接收來自邊緣路由器的資料,再將資料分發到指定的IP位址,分發的方式主要是透過Wi-Fi連接個別裝置,但也能使用實體連線連接路由器及連網裝置。

4.無線路由器(Wi-Fi分享器)
結合了邊緣路由器及分發路由器的功能,家中常見的Wi-Fi分享器就是屬於無線路由器,大部分的網路服務供應商都會提供標準無線路由器配備,但如果你的網路用量比較大,例如小型企業或公共場合,建議你使用企業級路由器來提升連線品質。

5.虛擬路由器
將路由器的功能虛擬化,提供雲端路由器的服務,虛擬路由器具有彈性高、擴充輕鬆及成本較低的特性,還能減少網路硬體設備的管理作業,適合有複雜網路需求的大型公司。

CISCO認證 https://renching.pixnet.net/blog/post/209095001
如果已等級來分,大概分為3個等級:
1. 評估等級(Associate):思科生涯認證的第一階段,具備網路基礎知識的專家。
認證名稱=>CCNA;CCDA
2. 專業等級(Professional):思科生涯認證的第二階段,分別朝向不同的生涯路徑發展,
以滿足不同的生涯需求。
認證名稱=>CCDP;CCIP;CCNP;CCSP
3. 專家等級(Expert):透過CCIE計劃,引導您成就最高等級的網路專業認證。
認證名稱=>CCIE

心得
看完找到的這兩篇文章才了解的路由器是這麼複雜的東西 原本也不是很清楚CISCO認證是什麼東西 查了一下才知道CISCO認證對於未來我們如果想做網路相關的工作去考這個對我們會很有幫助的 原來我們學得東西不是想像中的簡單其實還是有他的知識在裡面的。
106A108103135 發表於 2021-5-24 14:33:47 | 顯示全部樓層
參考網站: https://www.cisco.com/c/zh_tw/so ... at-is-a-router.html
心得:
路由器的種類很多,每種也都有不同的功能,被廣泛運用於各種需要網路的地方,是一個既安全又方便的發明。
1061A108103104 發表於 2021-5-24 14:33:50 | 顯示全部樓層
https://ofeyhong.pixnet.net/blog/post/65352597
心得:看完文章後我認為如果想裝路由器 缺點是自己必須先了解住家的電線是怎麼分配的 每棟房子可能設計都不同而且也可能存在較多干擾
好處就是成本低 不用煩惱怎麼佈線和另外花錢找人拉暗線 多數情況也會比無線網路橋接來的穩定
1061A108103109 發表於 2021-5-24 14:37:03 | 顯示全部樓層
[size=15.008px]由器就是連接兩個以上個別網路的裝置。
[size=15.008px]由於位於兩個或更多個網路的交匯處,從而可在它們之間傳遞分組(一種資料的組織形式)。路由器與交換機在概念上有一定重疊但也有不同:交換機泛指工作於任何網路層次的資料中繼裝置(儘管多指網橋),而路由器則更專注於網路層。
[size=15.008px]路由器與交換機的差別,路由器是屬於OSI第三層的產品,交換器是OSI第二層的產品。第二層的產品功能在於,將網路上各個電腦的MAC位址記在MAC位址表中,當區域網路中的電腦要經過交換器去交換傳遞資料時,就查詢交換器上的MAC位址表中的資訊,將封包傳送給指定的電腦,而不會像第一層的產品(如集線器)每台在網路中的電腦都發送。而路由器除了有交換器的功能外,更擁有路由表作為傳送封包時的依據,在有多種選擇的路徑中選擇最佳的路徑。此外,並可以連接兩個以上不同網段的網路,而交換器只能連接兩個。並具有IP分享的功能,如:區分哪些封包是要傳送至WAN。路由表儲存了(向前往)某一網路的最佳路徑,該路徑的「路由度量值」以及下一個(跳路由器)。參考條目路由獲得這個過程的詳細描述。
[size=15.008px]儘管也有其它一些很少用到的被路由協定,但路由通常指的就是IP路由。
路由器根據功能不同,除了可以分成靜態及動態路由器之外,還可以細分為以下5種類型:
1.核心路由器
核心路由器通常是服務供應商及雲端供應商在使用的路由器,例如AT&T、Google、Amazon、Microsoft等企業都會使用核心路由器。此外,如果大型企業員工在不同建築或地點工作,也可能需要使用核心路由器。
2.邊緣路由器
邊緣路由器又叫作閘道路由器,也有些人會將其稱作數據機,通常沒有Wi-Fi及管理網路的功能,主要功能是在網路的邊界點連結其他網路或路由器,將資料發送給一般使用者。
3.分發路由器
分發路由器通常會透過有線管道接收來自邊緣路由器的資料,再將資料分發到指定的IP位址,分發的方式主要是透過Wi-Fi連接個別裝置,但也能使用實體連線連接路由器及連網裝置。
4.無線路由器(Wi-Fi分享器)
結合了邊緣路由器及分發路由器的功能,家中常見的Wi-Fi分享器就是屬於無線路由器,大部分的網路服務供應商都會提供標準無線路由器配備,但如果你的網路用量比較大,例如小型企業或公共場合,建議你使用企業級路由器來提升連線品質。
5.虛擬路由器
將路由器的功能虛擬化,提供雲端路由器的服務,虛擬路由器具有彈性高、擴充輕鬆及成本較低的特性,還能減少網路硬體設備的管理作業,適合有複雜網路需求的大型公司。
Cisco認證
[size=15.008px]考試範圍及內容著重於現今流行的網路技術及思科系統的路由器交換器等產品的設定、調校及故障排除。CISCO強調持有CCNA認證的考生應具有相應技術,為了確保思科憑證的認受性,以及僱主會以思科認證作為評核員工才能的標準,CISCO將在它的很多考試中增加類比操作題,這更能正確地衡量出考生的真實水準,也能增加僱主對思科憑證的重視,CISCO相信這樣對CISCO持有思科憑證的人以及僱主,長遠來說都是有利的。CCNA憑證的有效期為3年,3年之後需要參加再認證(Recertification)的考試,如果你在這3年時間內考取了更進階別的Cisco認證,則CCNA認證的有效期自動更新。 CCNA的再認證考試有效期滿之後必須參加640-822 ICND的考試,或者參加任何一科CCNP系列的考試,再或者參加Cisco專業認證(Cisco Qualified Specialist)中任何一科字首為642-XXX的考試。如需重新認證,必須通過現有的CCNA考試,或者通過ICND考試,或者通過642系/300系專業等級或思科合格專家考試(不包括銷售專家考試)中的任何一項,或通過現有的CCIE筆試。
[size=15.008px]現時CCNA系列考試皆由Pearson VUE提供。
[size=15.008px]心得:
[size=15.008px]  現在在一般家中,大大小小的設備都會需要網路來做串聯,而路由器就扮演著一個重要的角色,更何況家電設備都以智慧家庭為主軸,現今已進入到4G轉5G的世代,而路由器有著無線連線功能、家長可監護、資訊也安全、同時有足夠的頻寬,為我們的生活更加的方便。

1061A108103109 發表於 2021-5-24 14:37:03 | 顯示全部樓層
[size=15.008px]由器就是連接兩個以上個別網路的裝置。
[size=15.008px]由於位於兩個或更多個網路的交匯處,從而可在它們之間傳遞分組(一種資料的組織形式)。路由器與交換機在概念上有一定重疊但也有不同:交換機泛指工作於任何網路層次的資料中繼裝置(儘管多指網橋),而路由器則更專注於網路層。
[size=15.008px]路由器與交換機的差別,路由器是屬於OSI第三層的產品,交換器是OSI第二層的產品。第二層的產品功能在於,將網路上各個電腦的MAC位址記在MAC位址表中,當區域網路中的電腦要經過交換器去交換傳遞資料時,就查詢交換器上的MAC位址表中的資訊,將封包傳送給指定的電腦,而不會像第一層的產品(如集線器)每台在網路中的電腦都發送。而路由器除了有交換器的功能外,更擁有路由表作為傳送封包時的依據,在有多種選擇的路徑中選擇最佳的路徑。此外,並可以連接兩個以上不同網段的網路,而交換器只能連接兩個。並具有IP分享的功能,如:區分哪些封包是要傳送至WAN。路由表儲存了(向前往)某一網路的最佳路徑,該路徑的「路由度量值」以及下一個(跳路由器)。參考條目路由獲得這個過程的詳細描述。
[size=15.008px]儘管也有其它一些很少用到的被路由協定,但路由通常指的就是IP路由。
路由器根據功能不同,除了可以分成靜態及動態路由器之外,還可以細分為以下5種類型:
1.核心路由器
核心路由器通常是服務供應商及雲端供應商在使用的路由器,例如AT&T、Google、Amazon、Microsoft等企業都會使用核心路由器。此外,如果大型企業員工在不同建築或地點工作,也可能需要使用核心路由器。
2.邊緣路由器
邊緣路由器又叫作閘道路由器,也有些人會將其稱作數據機,通常沒有Wi-Fi及管理網路的功能,主要功能是在網路的邊界點連結其他網路或路由器,將資料發送給一般使用者。
3.分發路由器
分發路由器通常會透過有線管道接收來自邊緣路由器的資料,再將資料分發到指定的IP位址,分發的方式主要是透過Wi-Fi連接個別裝置,但也能使用實體連線連接路由器及連網裝置。
4.無線路由器(Wi-Fi分享器)
結合了邊緣路由器及分發路由器的功能,家中常見的Wi-Fi分享器就是屬於無線路由器,大部分的網路服務供應商都會提供標準無線路由器配備,但如果你的網路用量比較大,例如小型企業或公共場合,建議你使用企業級路由器來提升連線品質。
5.虛擬路由器
將路由器的功能虛擬化,提供雲端路由器的服務,虛擬路由器具有彈性高、擴充輕鬆及成本較低的特性,還能減少網路硬體設備的管理作業,適合有複雜網路需求的大型公司。
Cisco認證
[size=15.008px]考試範圍及內容著重於現今流行的網路技術及思科系統的路由器交換器等產品的設定、調校及故障排除。CISCO強調持有CCNA認證的考生應具有相應技術,為了確保思科憑證的認受性,以及僱主會以思科認證作為評核員工才能的標準,CISCO將在它的很多考試中增加類比操作題,這更能正確地衡量出考生的真實水準,也能增加僱主對思科憑證的重視,CISCO相信這樣對CISCO持有思科憑證的人以及僱主,長遠來說都是有利的。CCNA憑證的有效期為3年,3年之後需要參加再認證(Recertification)的考試,如果你在這3年時間內考取了更進階別的Cisco認證,則CCNA認證的有效期自動更新。 CCNA的再認證考試有效期滿之後必須參加640-822 ICND的考試,或者參加任何一科CCNP系列的考試,再或者參加Cisco專業認證(Cisco Qualified Specialist)中任何一科字首為642-XXX的考試。如需重新認證,必須通過現有的CCNA考試,或者通過ICND考試,或者通過642系/300系專業等級或思科合格專家考試(不包括銷售專家考試)中的任何一項,或通過現有的CCIE筆試。
[size=15.008px]現時CCNA系列考試皆由Pearson VUE提供。
[size=15.008px]心得:
[size=15.008px]  現在在一般家中,大大小小的設備都會需要網路來做串聯,而路由器就扮演著一個重要的角色,更何況家電設備都以智慧家庭為主軸,現今已進入到4G轉5G的世代,而路由器有著無線連線功能、家長可監護、資訊也安全、同時有足夠的頻寬,為我們的生活更加的方便。

1061A108103141 發表於 2021-5-24 14:38:34 | 顯示全部樓層
[size=15.008px]路由器:路由器就是連接兩個以上個別網路的裝置。
[size=15.008px]由於位於兩個或更多個網路的交匯處,從而可在它們之間傳遞分組(一種資料的組織形式)。路由器與交換機在概念上有一定重疊但也有不同:交換機泛指工作於任何網路層次的資料中繼裝置(儘管多指網橋),而路由器則更專注於網路層。
[size=15.008px]路由器與交換機的差別,路由器是屬於OSI第三層的產品,交換器是OSI第二層的產品。第二層的產品功能在於,將網路上各個電腦的MAC位址記在MAC位址表中,當區域網路中的電腦要經過交換器去交換傳遞資料時,就查詢交換器上的MAC位址表中的資訊,將封包傳送給指定的電腦,而不會像第一層的產品(如集線器)每台在網路中的電腦都發送。而路由器除了有交換器的功能外,更擁有路由表作為傳送封包時的依據,在有多種選擇的路徑中選擇最佳的路徑。此外,並可以連接兩個以上不同網段的網路,而交換器只能連接兩個。並具有IP分享的功能,如:區分哪些封包是要傳送至WAN。路由表儲存了(向前往)某一網路的最佳路徑,該路徑的「路由度量值」以及下一個(跳路由器)。參考條目路由獲得這個過程的詳細描述。
[size=15.008px]儘管也有其它一些很少用到的被路由協定,但路由通常指的就是IP路由。
[size=15.008px]思科認證:考試範圍及內容著重於現今流行的網路技術及思科系統的路由器交換器等產品的設定、調校及故障排除。CISCO強調持有CCNA認證的考生應具有相應技術,為了確保思科憑證的認受性,以及僱主會以思科認證作為評核員工才能的標準,CISCO將在它的很多考試中增加類比操作題,這更能正確地衡量出考生的真實水準,也能增加僱主對思科憑證的重視,CISCO相信這樣對CISCO持有思科憑證的人以及僱主,長遠來說都是有利的。CCNA憑證的有效期為3年,3年之後需要參加再認證(Recertification)的考試,如果你在這3年時間內考取了更進階別的Cisco認證,則CCNA認證的有效期自動更新。 CCNA的再認證考試有效期滿之後必須參加640-822 ICND的考試,或者參加任何一科CCNP系列的考試,再或者參加Cisco專業認證(Cisco Qualified Specialist)中任何一科字首為642-XXX的考試。如需重新認證,必須通過現有的CCNA考試,或者通過ICND考試,或者通過642系/300系專業等級或思科合格專家考試(不包括銷售專家考試)中的任何一項,或通過現有的CCIE筆試。
心得:看完文章跟PPT之後我了解到原來路由器是以兩個裝置完成的,網路與封包傳送數據跟我們的生活息息相關,沒有了這些東西我們的資訊將非常封閉,思科認證對於我來說是個非常新奇的東西,我了解到他是用於控管路由器的品質而產生的一種考試項目,是個非常重要的存在之一。

1061A108103111 發表於 2021-5-24 14:38:44 | 顯示全部樓層
資料來源:https://www.intel.com.tw/content ... ase-wifi-speed.html
心得:現在大多數人的家裡都普遍在用路由器,但大多數的人都不太了解它的運作方式,我想有在使用的人都應該去了解、理解圍繞在生活周圍的它,或許會對我們有極大的幫助。

1061A108103126 發表於 2021-5-24 14:40:11 | 顯示全部樓層
路由(Routing)是網路封包決定要如何送往外部網路而到達目的地的過程。而路由器(Router)會取得達到路由所必需的資訊,並加以維護,而為了取得並維護這樣的路由資訊,必須使用路由協定。

路由協定非常複雜,種類也多,為了管理路由器來達到企業內部的網路路由,第一步就是要了解路由協定的種類及其詳細的運作過程。

路由技術簡介

路由器最主要的工作是決定要將網路封包送往何處,而為了要達到這樣的目的,路由器至少必須做到以下這些事情:

1. 知道目的端的位址在哪裡
2. 標示出來源端的位址,並把它學習起來。
3. 尋找這個封包可能要送往的路徑有哪些
4. 從可能的路徑中選出最佳路徑
5. 維護並更新這些路由所需的資料


為了讓圖1中的10.120.2.0與172.16.1.0能夠找到路徑互相傳遞資料封包,中間的路由器設備就必須互相「分享」所學習到的資料,加上可以得知本地端路由器設備所直接連接到的終端設備,就可以形成一個表格,稱為Routing Table。

這個Routing Table即可收集並整理出所有路由所需的資訊。假設路由器A與10.120.2.0這台電腦直接連接,而172.16.1.0若曾經傳送封包經過路由器A,則路由器A會知道172.16.1.0這台電腦位於路由器A右邊的介面,假設路由器A右邊的介面為S0,左邊為E0,則路由器A的Routing Table如表1所示。

表1 路由器A的Routing Table

路由器A會把從其他路由器傳過來的路由資訊記錄在自己的Routing Table中,而針對那些直接連接於路由器A的電腦,對路由器A來說,當然它已經可以確認每一台電腦能夠透過哪些介面到達,因此路由器A會直接把所有直接連接到路由器A的電腦與介面之對應關係輸入到Routing Table內。

換句話說,那些沒有直接連接到路由器A上的電腦與介面之對應關係,一定要透過別台路由器設備來學習而得知,或是由管理人員手動輸入。

路由器決定發送封包的方式

路由器設備會根據Routing Table的資料來決定如何轉發資料封包,剛才提到有兩種方式可以得知其他電腦與這台路由器設備介面的對應關係,第一種方式就是由管理人員手動輸入,這種方式也稱為靜態路由(Static Route)。而另一種方式就是透過其他路由器設備來學習,學習的方式就是透過路由協定(Routing Protocol)來交換資訊,這Routing Protocol也是學習路由器設備相關知識最重要的一環,不同的Routing Protocol有不同的使用時機,其運作方式也不盡相同,這種經過學習而建立出來的路由資訊,就稱為動態路由(Dynamic Route)。

靜態路由(Static Route)

靜態路由必須由管理人員手動輸入,好處是速度很快,不需要經過學習,但是缺點是網路拓撲若有任何改變,管理人員必須更新這些資料到路由器設備,比較麻煩,耗費人力,也必須有很好的維護能力才行。這種方式比較適合幾乎不會有變動的網路拓撲(Topology)。

動態路由(Dynamic Route)

動態路由就不需要手動輸入,比較屬於Worry-Free的類型,一切的工作都交給路由器設備之間去協調,互相交換並學習這些資料,管理人員只要做Routing Protocol的設定即可。但是這種方式比較耗費系統資源,速度也稍微慢一點點,因為系統需要時間去做學習的動作,也需要一點時間才能把Routing Table建立得比較完整,而且也需要比較多時間來反映可能的網路改變。不過另一個好處是,一旦網路架構有任何的改變,網路管理人員並不太需要做太多事情來管理並且維護Routing Table,因為它會經過自我學習來達到更新的效果。底下針對這兩種方式做進一步的說明,同時會介紹這兩種方式的設定指令。

網站來源:https://www.netadmin.com.tw/neta ... D578C10E7DC75697B60

CISCO認證介紹
在Cisco公司所推行的認證當中,恆逸提供多項認證學習選擇,包含基礎的CCNA、專業級的CCNP,包括最熱門的IPv4和IPv6架構、虛擬化、基礎架構、網路服務、安全性和自動化。CCNP核心考試同時也是CCIE企業基礎架構和CCIE企業無線認證的資格考試。

CCNA(Cisco Certified Network Associate)
CCNA認證是思科生涯認證的初級(Associate)網路認證。這個認證主要提供工程師在今日快速變動的網路環境中運用Cisco設備所需的基礎知識,證明已掌握網路的基本知識,並可以為小型網路(不超過100個節點)安裝、配置和操作Cisco路由器、交換器及簡單的LAN、WAN等,另外加上最熱門的下一代網際網路協定IPv6的介紹與實作,以奠定良好的網路基礎理論與實做能力。
CCNP Enterprise(Cisco Certified Network Professional- Enterprise)
CCNP認證是思科生涯認證的專業級(Professional)網路認證。全新改版的CCNP認證,可針對自身的專長多樣化選擇的核心技術,課程增加了許多前所未有的知識技能項目,網路安全、企業網路建置、自動化、程式設計網路開發,以確保IT人員能應對更複雜及更進階的網路建置及維運工作。適合負責中大型企業網路運作與管理者及網路優化調校相關知識與技術者。
CCIE(Cisco Certified Internetwork Expert)
CCIE認證被視為是全球Internetworking領域中的頂級證照。要獲得CCIE企業基礎架構認證,要求工程師能針對複雜的企業網路規劃,設計,部署,操作和優化雙線解決方案(IPv4和IPv6)都能擁有專家級的知識。
心得:這一次的作業讓我了解了路由器協定的基本常識,如果沒有這次的作業 我可能永遠都不會知道這是甚麼東西,像這次就讓我知道了 靜態路由 以及動態陸游的差別以及各有各的好處,而現在在完全沒有這些東西的知識下 是不可能貿然去拿CISCO的證照的  希望未來可以有機會。

1061A108103127 發表於 2021-5-24 14:42:31 | 顯示全部樓層
網址:https://www.cisco.com/c/zh_tw/so ... -a-router-work.html
路由器的功能是什麼?路由器能夠將電腦和其他裝置連線到網際網路。路由器的作用如同發送器,會選擇最佳路由傳輸資訊。它能夠將您的企業與世界連線、防止資訊受到安全威脅,甚至是決定哪部電腦獲得優先權。您為何需要路由器?
路由器可協助您將多部裝置連線到網際網路,也能夠使裝置互相連線。此外,您也可以使用路由器來建立裝置的區域網路。如果您想要在裝置間共用檔案或允許員工共用軟體工具,這些區域網路就相當實用。
如果您沒有路由器,您企業的資料就無法導向正確的位置。舉例來說,如果您想要列印文件,就需要路由器來協助將該文件傳送到印表機,而不是傳送到其他電腦或掃描器。
數據機和路由器有何不同?
數據機會透過您的網際網路服務提供者 (ISP),將您的企業連線到網路網路存取。另一方面,路由器則是能夠連接網路中的多部裝置,包括數據機。安裝路由器,數據機和其他裝置就能夠在不同位置間傳輸資料。
CISCO
在Cisco公司所推行的認證當中,恆逸提供多項認證學習選擇,包含基礎的CCNA、專業級的CCNP,包括最熱門的IPv4和IPv6架構、虛擬化、基礎架構、網路服務、安全性和自動化。CCNP核心考試同時也是CCIE企業基礎架構和CCIE企業無線認證的資格考試。
心得:
路由器在我們現在的生活當中佔有了一個很重要的地位,我們無時無刻都在使用它,如果沒有了路由器我們就只能回歸原始的生活了!

1061A108103125 發表於 2021-5-24 15:01:40 | 顯示全部樓層
路由器用途是什麼?了解運作方式及定義
路由器簡單來說是連接2個以上個別網路的裝置,決定資料封包(檔案、訊息、網路互動等資料)傳輸的路徑,用來連接桌上型電腦、印表機等連網裝置。以下為你簡單介紹路由器運作的方式,告訴你路由器與Wi-Fi分享器有什麼不同。
路由器如何運作?
資料封包含有很多階層,其中一個階層會包含資料來源、檔案內容、檔案大小及目的地IP等資訊,路由器主要會讀取這個階層的訊息,決定資料傳輸的優先順序,找到最佳的傳輸路徑,將資料傳送到指定的IP位址。
路由器與Wi-Fi分享器有什麼不同?
很多人會將路由器跟Wi-Fi分享器搞混,但其實2者在定義上並不完全相同,簡單來說,路由器的功能是發送資料,連結不同的連網裝置,本身並不具備分享無線網路的功能;Wi-Fi分享器則是由路由器和無線網路組成,具備無線網路分享功能的路由器。
路由器有哪些種類?5種常見路由器類型介紹
路由器根據功能不同,除了可以分成靜態及動態路由器之外,還可以細分為以下5種類型:
1.核心路由器
核心路由器通常是服務供應商及雲端供應商在使用的路由器,例如AT&T、Google、Amazon、Microsoft等企業都會使用核心路由器。此外,如果大型企業員工在不同建築或地點工作,也可能需要使用核心路由器。
2.邊緣路由器
邊緣路由器又叫作閘道路由器,也有些人會將其稱作數據機,通常沒有Wi-Fi及管理網路的功能,主要功能是在網路的邊界點連結其他網路或路由器,將資料發送給一般使用者。
3.分發路由器
分發路由器通常會透過有線管道接收來自邊緣路由器的資料,再將資料分發到指定的IP位址,分發的方式主要是透過Wi-Fi連接個別裝置,但也能使用實體連線連接路由器及連網裝置。
4.無線路由器(Wi-Fi分享器)
結合了邊緣路由器及分發路由器的功能,家中常見的Wi-Fi分享器就是屬於無線路由器,大部分的網路服務供應商都會提供標準無線路由器配備,但如果你的網路用量比較大,例如小型企業或公共場合,建議你使用企業級路由器來提升連線品質。
5.虛擬路由器
將路由器的功能虛擬化,提供雲端路由器的服務,虛擬路由器具有彈性高、擴充輕鬆及成本較低的特性,還能減少網路硬體設備的管理作業,適合有複雜網路需求的大型公司。
心得:看完這篇文章讓我了解到路由器也分成很多種,在挑選的時候也要特別注意。
[size=15.008px]考試範圍及內容著重於現今流行的網路技術及思科系統的路由器交換器等產品的設定、調校及故障排除。CISCO強調持有CCNA認證的考生應具有相應技術,為了確保思科憑證的認受性,以及僱主會以思科認證作為評核員工才能的標準,CISCO將在它的很多考試中增加類比操作題,這更能正確地衡量出考生的真實水準,也能增加僱主對思科憑證的重視,CISCO相信這樣對CISCO持有思科憑證的人以及僱主,長遠來說都是有利的。CCNA憑證的有效期為3年,3年之後需要參加再認證(Recertification)的考試,如果你在這3年時間內考取了更進階別的Cisco認證,則CCNA認證的有效期自動更新。 CCNA的再認證考試有效期滿之後必須參加640-822 ICND的考試,或者參加任何一科CCNP系列的考試,再或者參加Cisco專業認證(Cisco Qualified Specialist)中任何一科字首為642-XXX的考試。如需重新認證,必須通過現有的CCNA考試,或者通過ICND考試,或者通過642系/300系專業等級或思科合格專家考試(不包括銷售專家考試)中的任何一項,或通過現有的CCIE筆試。
[size=15.008px]現時CCNA系列考試皆由Pearson VUE提供。

1061A108103136 發表於 2021-5-24 15:19:07 | 顯示全部樓層
本帖最後由 1061A108103136 於 2021-5-24 15:20 編輯

路由, 定義
路由是指在網路間轉送 IP 封包的能力;IP 封包是具有網際網路通訊協定 (IP) 位址的資料封裝。路由器的工作是連線到您企業的網路,並管理這些網路內的流量。路由器通常至少有兩張網路介面卡(或稱為 NIC),可讓路由器連線到其他網路。
加速網路間的資料傳輸
路由器會找出網路上連線之裝置間最快速的資料路徑,然後沿著這些路徑傳送資料。為了這麼做,路由器會使用所謂的「權值」(或偏好設定編號)。如果路由器對相同位置可選擇兩個路由,就會選擇權值最低的路徑。權值會儲存在路由表中。
建立路由表
路由表儲存在您的路由器中,是您網路中所有可能路徑的清單。路由器收到需要轉送到網路中其他位置的 IP 封包時,路由器會查看封包的目的地 IP 位址,然後在路由表中搜尋路由資訊。
如果您管理網路,就必須熟悉路由表,因為這能夠協助您疑難排解網路問題。舉例來說,如果您瞭解路由表的結構和查詢流程,則無論您對特定路由通訊協定的熟悉度為何,都應該能夠診斷任何路由表問題。
例如,您可能會注意到路由表含有您預期看到的所有路由,但是封包轉送並未如預期般運作。透過瞭解如何查詢封包的目的地 IP 位址,您就能夠判斷系統是否正在轉送封包、為何封包傳送到其他位置,或者是否已捨棄封包。
5種常見路由器類型
1.    核心路由器
核心路由器通常是服務供應商及雲端供應商在使用的路由器,例如AT&T、Google、Amazon、Microsoft等企業都會使用核心路由器。此外,如果大型企業員工在不同建築或地點工作,也可能需要使用核心路由器。

2.邊緣路由器
邊緣路由器又叫作閘道路由器,也有些人會將其稱作數據機,通常沒有Wi-Fi及管理網路的功能,主要功能是在網路的邊界點連結其他網路或路由器,將資料發送給一般使用者。

3.分發路由器
分發路由器通常會透過有線管道接收來自邊緣路由器的資料,再將資料分發到指定的IP位址,分發的方式主要是透過Wi-Fi連接個別裝置,但也能使用實體連線連接路由器及連網裝置。

4.無線路由器(Wi-Fi分享器)
結合了邊緣路由器及分發路由器的功能,家中常見的Wi-Fi分享器就是屬於無線路由器,大部分的網路服務供應商都會提供標準無線路由器配備,但如果你的網路用量比較大,例如小型企業或公共場合,建議你使用企業級路由器來提升連線品質。

5.虛擬路由器
將路由器的功能虛擬化,提供雲端路由器的服務,虛擬路由器具有彈性高、擴充輕鬆及成本較低的特性,還能減少網路硬體設備的管理作業,適合有複雜網路需求的大型公司。

心得:看完了這次的教材,才學到了一些原本根本碰不到的知識,路由器雖然普遍大家家裡基本上都有一台,但大多數人可能都不知道它運作的原理,或是做甚麼用的,雖然高中在學計算機概論的時候有接觸過這個東西,但老師也是很間單的代過,叫我們背一背它的功用就好,透過這次學習讓我更進一步的了解關於路由器。

1061A108103122 發表於 2021-5-24 15:23:46 | 顯示全部樓層
[size=15.008px]路由器(英語:Router,又稱路徑器)是一種電訊網路裝置,提供路由轉送兩種重要機制,可以決定封包從來源端到目的端所經過的路徑(host到host之間的傳輸路徑),這個過程稱為路由;將路由器輸入端的封包移送至適當的路由器輸出端(在路由器內部進行),這稱為轉送。路由工作在OSI模型的第三層——即網路層,例如網際協定(IP)。
[size=15.008px]IP路由器之中最常見的類型是家用和小型辦公路由器,它只在家庭電腦和網際網路之間轉發IP封包,例如,使用者的cable路由器或DSL路由器,這些路由器通過網際網路服務提供商(ISP)連接到網際網路。而像是企業級路由器之類更為複雜的路由器,則會將大型企業或ISP的網路與強大的核心路由器連接起來,沿著網際網路主幹網光纖線路高速轉發數據。
認證介紹
在Cisco公司所推行的認證當中,恆逸提供多項認證學習選擇,包含基礎的CCNA、專業級的CCNP,包括最熱門的IPv4和IPv6架構、虛擬化、基礎架構、網路服務、安全性和自動化。CCNP核心考試同時也是CCIE企業基礎架構和CCIE企業無線認證的資格考試。

CCNA(Cisco Certified Network Associate)
CCNA認證是思科生涯認證的初級(Associate)網路認證。這個認證主要提供工程師在今日快速變動的網路環境中運用Cisco設備所需的基礎知識,證明已掌握網路的基本知識,並可以為小型網路(不超過100個節點)安裝、配置和操作Cisco路由器、交換器及簡單的LAN、WAN等,另外加上最熱門的下一代網際網路協定IPv6的介紹與實作,以奠定良好的網路基礎理論與實做能力。
CCNP Enterprise(Cisco Certified Network Professional- Enterprise)
CCNP認證是思科生涯認證的專業級(Professional)網路認證。全新改版的CCNP認證,可針對自身的專長多樣化選擇的核心技術,課程增加了許多前所未有的知識技能項目,網路安全、企業網路建置、自動化、程式設計網路開發,以確保IT人員能應對更複雜及更進階的網路建置及維運工作。適合負責中大型企業網路運作與管理者及網路優化調校相關知識與技術者。
CCNP Security(Cisco Certified Network Professional- Security)
獲得CCNP安全認證可證明您使用安全解決方案的技能。包含針對網路安全攻擊的高級威脅防護,雲和內容的安全性,端點保護,部署Cisco Firepower下一代防火牆和Cisco ASA防火牆,郵件策略和802.1X身份驗證等技術,適合負責企業網路安全維護管理者及對於企業網路安全機制有興趣瞭解者。
CCIE(Cisco Certified Internetwork Expert)
CCIE認證被視為是全球Internetworking領域中的頂級證照。要獲得CCIE企業基礎架構認證,要求工程師能針對複雜的企業網路規劃,設計,部署,操作和優化雙線解決方案(IPv4和IPv6)都能擁有專家級的知識。

https://zh.wikipedia.org/wiki/%E8%B7%AF%E7%94%B1%E5%99%A8
這是我第一次聽過cisco認證,看裡面的內容,感覺相當困難,能夠通過這項檢定的人一定都是天才。

1061A108103144 發表於 2021-5-24 15:28:23 | 顯示全部樓層
https://nickjames168.pixnet.net/blog/post/18538836
心得:
路由器是現在家家戶戶必須要有的裝置,一方面現在人人一隻手機,用路由器wifi在家的哪裡都能有網路使用,筆記型電腦也是,今天想在客廳看劇,wifi連上就能使用,今天要在房間打報告查資料,wifi連上就能搞定,不用到哪都要帶著一條網路線,方便又省空間。
1061A108103117 發表於 2021-5-24 15:33:26 | 顯示全部樓層
路由器用途是什麼?了解運作方式及定義
路由器簡單來說是連接2個以上個別網路的裝置,決定資料封包(檔案、訊息、網路互動等資料)傳輸的路徑,用來連接桌上型電腦、印表機等連網裝置。以下為你簡單介紹路由器運作的方式,告訴你路由器與Wi-Fi分享器有什麼不同。
路由器如何運作?
資料封包含有很多階層,其中一個階層會包含資料來源、檔案內容、檔案大小及目的地IP等資訊,路由器主要會讀取這個階層的訊息,決定資料傳輸的優先順序,找到最佳的傳輸路徑,將資料傳送到指定的IP位址。
路由器與Wi-Fi分享器有什麼不同?
很多人會將路由器跟Wi-Fi分享器搞混,但其實2者在定義上並不完全相同,簡單來說,路由器的功能是發送資料,連結不同的連網裝置,本身並不具備分享無線網路的功能;Wi-Fi分享器則是由路由器和無線網路組成,具備無線網路分享功能的路由器。
路由器有哪些種類?5種常見路由器類型介紹
路由器根據功能不同,除了可以分成靜態及動態路由器之外,還可以細分為以下5種類型:
1.核心路由器
核心路由器通常是服務供應商及雲端供應商在使用的路由器,例如AT&T、Google、Amazon、Microsoft等企業都會使用核心路由器。此外,如果大型企業員工在不同建築或地點工作,也可能需要使用核心路由器。
2.邊緣路由器
邊緣路由器又叫作閘道路由器,也有些人會將其稱作數據機,通常沒有Wi-Fi及管理網路的功能,主要功能是在網路的邊界點連結其他網路或路由器,將資料發送給一般使用者。
3.分發路由器
分發路由器通常會透過有線管道接收來自邊緣路由器的資料,再將資料分發到指定的IP位址,分發的方式主要是透過Wi-Fi連接個別裝置,但也能使用實體連線連接路由器及連網裝置。
4.無線路由器(Wi-Fi分享器)
結合了邊緣路由器及分發路由器的功能,家中常見的Wi-Fi分享器就是屬於無線路由器,大部分的網路服務供應商都會提供標準無線路由器配備,但如果你的網路用量比較大,例如小型企業或公共場合,建議你使用企業級路由器來提升連線品質。
5.虛擬路由器
將路由器的功能虛擬化,提供雲端路由器的服務,虛擬路由器具有彈性高、擴充輕鬆及成本較低的特性,還能減少網路硬體設備的管理作業,適合有複雜網路需求的大型公司。


思科認證[size=15.008px](英語:[size=15.008px]Cisco Career Certifications[size=15.008px])是由[size=15.008px]思科系統[size=15.008px]經由[size=15.008px]認證考試[size=15.008px]發出的資訊技術的專業認證,從進階到高階分為:初階(Entry)、工程師(Associate)、 資深工程師(Professional)、專家(Expert)和Architecture五個等級。其中又包括包括路由交換(Routing & Switching)、設計(Design)、網路安全(Network Security)、聯網儲存(Storage Networking)、服務提供商(Service Provider)、語音和無線網(Voice and Wireless)等專業領域。
[size=15.008px]網址:https://www.tp-link.com/tw/blog/ ... %E8%A8%B4%E4%BD%A0/
[size=15.008px]https://zh.wikipedia.org/wiki/%E6%80%9D%E7%A7%91%E8%AA%8D%E8%AD%89
[size=15.008px]心得:看完這些介紹後,讓我了解到WIFI和路由器是不同的東西,了解到了路由器的運作理論,也了解了CISCO是什麼,讓我受益良多~
1061A108103124 發表於 2021-5-24 15:36:28 | 顯示全部樓層
基本概念
路由器就是連接兩個以上個別網路的裝置。

由於位於兩個或更多個網路的交匯處,從而可在它們之間傳遞分組(一種資料的組織形式)。路由器與交換機在概念上有一定重疊但也有不同:交換機泛指工作於任何網路層次的資料中繼裝置(儘管多指網橋),而路由器則更專注於網路層。

路由器與交換機的差別,路由器是屬於OSI第三層的產品,交換器是OSI第二層的產品。第二層的產品功能在於,將網路上各個電腦的MAC位址記在MAC位址表中,當區域網路中的電腦要經過交換器去交換傳遞資料時,就查詢交換器上的MAC位址表中的資訊,將封包傳送給指定的電腦,而不會像第一層的產品(如集線器)每台在網路中的電腦都發送。而路由器除了有交換器的功能外,更擁有路由表作為傳送封包時的依據,在有多種選擇的路徑中選擇最佳的路徑。此外,並可以連接兩個以上不同網段的網路,而交換器只能連接兩個。並具有IP分享的功能,如:區分哪些封包是要傳送至WAN。路由表儲存了(向前往)某一網路的最佳路徑,該路徑的「路由度量值」以及下一個(跳路由器)。參考條目路由獲得這個過程的詳細描述。

儘管也有其它一些很少用到的被路由協定,但路由通常指的就是IP路由。
資料來源:https://zh.wikipedia.org/wiki/%E8%B7%AF%E7%94%B1%E5%99%A8

心得:
這次了解到了路由器與Cisco 認證,學到了各種路由器的所對應的層級所對應的相關服務,路由器的工作原理,Cisco的三層式階層模型,靜態路由繞送服務等等。看完這些之後我覺得這些我們生活根本不會接觸的知識,卻一直存在於我們身邊,如果不去了解它,很難去對應因它而產生的問題。
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

小黑屋|手机版|Archiver|施勢帆老師的教學網站  

GMT+8, 2021-6-24 20:05 , Processed in 0.128655 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表