請選擇 進入手機版 | 繼續訪問電腦版

施勢帆老師的教學網站

 找回密碼
 註冊
搜索
熱搜: 活动 交友 discuz
查看: 249|回復: 45

CCNA 作業一 Cisco 路由器管理 & 靜態路由(I)

[複製鏈接]
shie 發表於 2021-5-11 15:03:34 | 顯示全部樓層 |閱讀模式
Part I Cisco 路由器管理

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab 04.ppt

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab 05.ppt

topology : http://mouse.oit.edu.tw/Data/Program/CCNP/Network.bsn

作業要求 : xxxx 代表學號

For R1 example:
enable
conf t
hostname XXXX-R1
enable secret XXXX
line con 0
login
password xxxx
line aux 0
login
password xxxx
line vty 0 4
login
password xxxx
exit
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int s0/1
no shutdown
int s0/2
clock rate 1000000
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R2 example:
enable
conf t
hostname XXXX-R2
int f0/0
no shutdown
int f0/1
no shutdown
int s0/1
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R3 example:
enable
conf t
hostname XXXX-R3
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int f0/1
no shutdown
int s0/2
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R4 example:
enable
conf t
hostname XXXX-R4
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int s0/1
no shutdown
exit
exit
copy run start
show start
show ip int brief

Part I 作業  : 4 張圖










Part II 靜態路由(I)

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2006.ppt

作業
(LAN 部分使用 208.52.xxx/24,
WAN 部分使用 175.82.xxx/24,
xxx代表學號末3碼,
學號末3碼超過250,使用末2碼)

example :

(For Router 2 & f0/1=>172.16.2/24, f0/0=>192.168.2/24)

enable
conf t
int f0/1
ip address 172.16.2.254 255.255.255.0
int f0/0
ip address 192.168.2.254 255.255.255.0
Ctrl-Z
show ip int b


(For Router 3 & f0/1=>172.16.2/24, f0/0=>192.168.3/24)

enable
conf t
int f0/1
ip address 172.16.2.253 255.255.255.0
int f0/0
ip address 192.168.3.254 255.255.255.0
Ctrl-Z
show ip int b

(For PC2)
ipconfig /ip 192.168.2.1  255.255.255.0
ipconfig /dg 192.168.2.254

(For PC6)
ipconfig /ip 192.168.3.1  255.255.255.0
ipconfig /dg 192.168.3.254


不用打
Routing Table

(For Router 2)
Dest.                        Interface        Gateway
192.168.2.0                                 Connected
192.168.3.0                f0/1          172.16.2.253        
172.16.2.0                                  Connected               

(For Router 3)
Dest.                        Interface        Gateway
192.168.2.0                f0/1           172.16.2.254                                
192.168.3.0                                 Connected               
172.16.2.0                                   Connected                                       

ip route xxx.xxx.xxx.0  255.255.255.0 xxx.xxx.xxx.xxx


(For Router 2 & f0/1=>172.16.2/24, f0/0=>192.168.2/24)
en
conf t
ip route 192.168.3.0  255.255.255.0 172.16.2.253


(For Router 3 & f0/1=>172.16.2/24, f0/0=>192.168.3/24)
en
conf t
ip route 192.168.2.0  255.255.255.0 172.16.2.254
exit

ping 192.168.2.1 (PC2)

copy run start
copy start tftp   
192.168.2.1
123456789-R3

Part II 作業  : 2 張圖

Router 3 路由表



PC2  ping  PC6
dir





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103202 發表於 2021-5-24 22:24:37 | 顯示全部樓層
Cisco認證:
[size=15.008px]考試範圍及內容著重於現今流行的網路技術及思科系統的路由器交換器等產品的設定、調校及故障排除。CISCO強調持有CCNA認證的考生應具有相應技術,為了確保思科憑證的認受性,以及僱主會以思科認證作為評核員工才能的標準,CISCO將在它的很多考試中增加類比操作題,這更能正確地衡量出考生的真實水準,也能增加僱主對思科憑證的重視,CISCO相信這樣對CISCO持有思科憑證的人以及僱主,長遠來說都是有利的。CCNA憑證的有效期為3年,3年之後需要參加再認證(Recertification)的考試,如果你在這3年時間內考取了更進階別的Cisco認證,則CCNA認證的有效期自動更新。 CCNA的再認證考試有效期滿之後必須參加640-822 ICND的考試,或者參加任何一科CCNP系列的考試,再或者參加Cisco專業認證(Cisco Qualified Specialist)中任何一科字首為642-XXX的考試。如需重新認證,必須通過現有的CCNA考試,或者通過ICND考試,或者通過642系/300系專業等級或思科合格專家考試(不包括銷售專家考試)中的任何一項,或通過現有的CCIE筆試。
[size=15.008px]現時CCNA系列考試皆由Pearson VUE提供。
[size=15.008px]路由器技術:
路由器簡單來說是連接2個以上個別網路的裝置,決定資料封包(檔案、訊息、網路互動等資料)傳輸的路徑,用來連接桌上型電腦、印表機等連網裝置。以下為你簡單介紹路由器運作的方式,告訴你路由器與Wi-Fi分享器有什麼不同。
路由器如何運作?
資料封包含有很多階層,其中一個階層會包含資料來源、檔案內容、檔案大小及目的地IP等資訊,路由器主要會讀取這個階層的訊息,決定資料傳輸的優先順序,找到最佳的傳輸路徑,將資料傳送到指定的IP位址。
路由器與Wi-Fi分享器有什麼不同?
很多人會將路由器跟Wi-Fi分享器搞混,但其實2者在定義上並不完全相同,簡單來說,路由器的功能是發送資料,連結不同的連網裝置,本身並不具備分享無線網路的功能;Wi-Fi分享器則是由路由器和無線網路組成,具備無線網路分享功能的路由器。
路由器根據功能不同,除了可以分成靜態及動態路由器之外,還可以細分為以下5種類型:
1.核心路由器
核心路由器通常是服務供應商及雲端供應商在使用的路由器,例如AT&T、Google、Amazon、Microsoft等企業都會使用核心路由器。此外,如果大型企業員工在不同建築或地點工作,也可能需要使用核心路由器。
2.邊緣路由器
邊緣路由器又叫作閘道路由器,也有些人會將其稱作數據機,通常沒有Wi-Fi及管理網路的功能,主要功能是在網路的邊界點連結其他網路或路由器,將資料發送給一般使用者。
3.分發路由器
分發路由器通常會透過有線管道接收來自邊緣路由器的資料,再將資料分發到指定的IP位址,分發的方式主要是透過Wi-Fi連接個別裝置,但也能使用實體連線連接路由器及連網裝置。
4.無線路由器(Wi-Fi分享器)
結合了邊緣路由器及分發路由器的功能,家中常見的Wi-Fi分享器就是屬於無線路由器,大部分的網路服務供應商都會提供標準無線路由器配備,但如果你的網路用量比較大,例如小型企業或公共場合,建議你使用企業級路由器來提升連線品質。
5.虛擬路由器
將路由器的功能虛擬化,提供雲端路由器的服務,虛擬路由器具有彈性高、擴充輕鬆及成本較低的特性,還能減少網路硬體設備的管理作業,適合有複雜網路需求的大型公司。
心得:
Cisco是一個網路工程師的考試,考試內容包含了路由器、交換器等東西,路由器是我們現代家庭中少不了的東西,因為現在許多wifi分享器中有加入路由器和無線網路,使得現在人家裡都有這些設備,交換器就像是控制器,讓連上網路的裝置能夠有效率地互相通訊。透過資訊共用和資源分配,交換器可為企業節省成本,提高員工生產力,所以交換器對於公司來說應該也是一個不可或缺的好東西。

1061B108103210 發表於 2021-5-24 22:58:25 | 顯示全部樓層
本帖最後由 1061B108103210 於 2021-5-24 23:01 編輯

路由器的功能是什麼?
路由器能夠將電腦和其他裝置連線到網際網路。路由器的作用如同發送器,會選擇最佳路由傳輸資訊。它能夠將您的企業與世界連線、防止資訊受到安全威脅,甚至是決定哪部電腦獲得優先權。
您為何需要路由器?
路由器可協助您將多部裝置連線到網際網路,也能夠使裝置互相連線。此外,您也可以使用路由器來建立裝置的區域網路。如果您想要在裝置間共用檔案或允許員工共用軟體工具,這些區域網路就相當實用。
如果您沒有路由器,您企業的資料就無法導向正確的位置。舉例來說,如果您想要列印文件,就需要路由器來協助將該文件傳送到印表機,而不是傳送到其他電腦或掃描器。
數據機和路由器有何不同?
數據機會透過您的網際網路服務提供者 (ISP),將您的企業連線到網路網路存取。另一方面,路由器則是能夠連接網路中的多部裝置,包括數據機。安裝路由器,數據機和其他裝置就能夠在不同位置間傳輸資料。

路由器有哪些不同類型?有線路由器
有線路由器通常是透過網路纜線直接連線到數據機或廣域網路 (WAN)。它們通常會隨附連接到數據機的連接埠,用來與網際網路通訊。
無線路由器
路由器也能夠透過無線方式連線到支援相同無線標準的裝置。無線路由器能夠從網際網路接收資訊,也能夠傳送資訊到網際網路。


路由器如何路由資料路由, 定義
路由是指在網路間轉送 IP 封包的能力;IP 封包是具有網際網路通訊協定 (IP) 位址的資料封裝。路由器的工作是連線到您企業的網路,並管理這些網路內的流量。路由器通常至少有兩張網路介面卡(或稱為 NIC),可讓路由器連線到其他網路。
加速網路間的資料傳輸
路由器會找出網路上連線之裝置間最快速的資料路徑,然後沿著這些路徑傳送資料。為了這麼做,路由器會使用所謂的「權值」(或偏好設定編號)。如果路由器對相同位置可選擇兩個路由,就會選擇權值最低的路徑。權值會儲存在路由表中。
建立路由表
路由表儲存在您的路由器中,是您網路中所有可能路徑的清單。路由器收到需要轉送到網路中其他位置的 IP 封包時,路由器會查看封包的目的地 IP 位址,然後在路由表中搜尋路由資訊。
如果您管理網路,就必須熟悉路由表,因為這能夠協助您疑難排解網路問題。舉例來說,如果您瞭解路由表的結構和查詢流程,則無論您對特定路由通訊協定的熟悉度為何,都應該能夠診斷任何路由表問題。
例如,您可能會注意到路由表含有您預期看到的所有路由,但是封包轉送並未如預期般運作。透過瞭解如何查詢封包的目的地 IP 位址,您就能夠判斷系統是否正在轉送封包、為何封包傳送到其他位置,或者是否已捨棄封包。
管理路由器
需要變更網路的路由選項時,請登入路由器以存取其軟體。例如,您可以登入路由器以變更登入密碼、對網路加密、建立連接埠轉送規則,或是更新路由器的韌體。


路由器如何協助您的企業共用應用程式
路由器可協助為員工提供企業應用程式的存取權限,因此能夠提高生產力,尤其是對遠端工作或是在總部辦公室以外地點工作的員工。路由器也可以啟用專屬的服務,像是 VoIP、視訊會議和 Wi-Fi 網路。
加速資訊存取速度
安裝路由器,您的企業就能夠改善對客戶的回應,也能夠更輕鬆地存取客戶資訊。客戶要求快速回應問題以及個人化服務時,這些都是相當實際的優點。透過使用路由器打造快速且可靠的中小企業網路,員工更能夠以快速且智慧的方式回應客戶需求。
減少營運成本
路由器能夠對您的利潤帶來正面影響。您的中小企業可以共用印表機和伺服器等設備,以及網際網路存取等服務,藉此省下經費。透過路由器打造的快速可靠網路也能夠隨著您的企業成長,因此您不需要一直隨著企業擴展而重新打造網路和購買新裝置。
改善資安
如果路由器提供內建防火牆或網路篩選(檢查傳入資料並視需要加以封鎖),路由器就有助於保護您珍貴的企業資料,使其免於受到攻擊。
啟用受到保護的遠端連線
路由器能夠協助您的企業,為需要與其他員工通訊或使用企業應用程式的行動員工,提供安全的遠端存取。對於許多擁有虛擬團隊和在家遠距工作者的企業而言,這是相當常見的情況,因為這些人員都需要在日間或夜間隨時共用關鍵業務資訊。


使用路由器建立中小企業網路投資企業級交換器和路由器
消費性網路產品或家用網路產品無法跟上企業成長的挑戰。
打造能夠隨時間成長的網路
這樣一來,您就可以在需要時新增功能,例如視訊監控、VoIP、整合式訊息以及無線應用程式。
選擇具可靠性和備援的路由器
這樣可提供您所需的企業持續性,能夠從意外和中斷事件(例如自然災害)中快速重整旗鼓。
參考網址:https://www.cisco.com/c/zh_tw/so ... tworks-with-routers心得:讓我更加了解什麼是路由器。






1061B108103242 發表於 2021-5-25 08:06:04 | 顯示全部樓層
Cisco認證:
[size=15.008px]考試範圍及內容著重於現今流行的網路技術及思科系統的路由器交換器等產品的設定、調校及故障排除。CISCO強調持有CCNA認證的考生應具有相應技術,為了確保思科憑證的認受性,以及僱主會以思科認證作為評核員工才能的標準,CISCO將在它的很多考試中增加類比操作題,這更能正確地衡量出考生的真實水準,也能增加僱主對思科憑證的重視,CISCO相信這樣對CISCO持有思科憑證的人以及僱主,長遠來說都是有利的。CCNA憑證的有效期為3年,3年之後需要參加再認證(Recertification)的考試,如果你在這3年時間內考取了更進階別的Cisco認證,則CCNA認證的有效期自動更新。 CCNA的再認證考試有效期滿之後必須參加640-822 ICND的考試,或者參加任何一科CCNP系列的考試,再或者參加Cisco專業認證(Cisco Qualified Specialist)中任何一科字首為642-XXX的考試。如需重新認證,必須通過現有的CCNA考試,或者通過ICND考試,或者通過642系/300系專業等級或思科合格專家考試(不包括銷售專家考試)中的任何一項,或通過現有的CCIE筆試。
[size=15.008px]現時CCNA系列考試皆由Pearson VUE提供。
[size=15.008px]路由器技術:
路由器簡單來說是連接2個以上個別網路的裝置,決定資料封包(檔案、訊息、網路互動等資料)傳輸的路徑,用來連接桌上型電腦、印表機等連網裝置。以下為你簡單介紹路由器運作的方式,告訴你路由器與Wi-Fi分享器有什麼不同。
路由器如何運作?
資料封包含有很多階層,其中一個階層會包含資料來源、檔案內容、檔案大小及目的地IP等資訊,路由器主要會讀取這個階層的訊息,決定資料傳輸的優先順序,找到最佳的傳輸路徑,將資料傳送到指定的IP位址。
路由器與Wi-Fi分享器有什麼不同?
很多人會將路由器跟Wi-Fi分享器搞混,但其實2者在定義上並不完全相同,簡單來說,路由器的功能是發送資料,連結不同的連網裝置,本身並不具備分享無線網路的功能;Wi-Fi分享器則是由路由器和無線網路組成,具備無線網路分享功能的路由器。
路由器根據功能不同,除了可以分成靜態及動態路由器之外,還可以細分為以下5種類型:
1.核心路由器
核心路由器通常是服務供應商及雲端供應商在使用的路由器,例如AT&T、Google、Amazon、Microsoft等企業都會使用核心路由器。此外,如果大型企業員工在不同建築或地點工作,也可能需要使用核心路由器。
2.邊緣路由器
邊緣路由器又叫作閘道路由器,也有些人會將其稱作數據機,通常沒有Wi-Fi及管理網路的功能,主要功能是在網路的邊界點連結其他網路或路由器,將資料發送給一般使用者。
3.分發路由器
分發路由器通常會透過有線管道接收來自邊緣路由器的資料,再將資料分發到指定的IP位址,分發的方式主要是透過Wi-Fi連接個別裝置,但也能使用實體連線連接路由器及連網裝置。
4.無線路由器(Wi-Fi分享器)
結合了邊緣路由器及分發路由器的功能,家中常見的Wi-Fi分享器就是屬於無線路由器,大部分的網路服務供應商都會提供標準無線路由器配備,但如果你的網路用量比較大,例如小型企業或公共場合,建議你使用企業級路由器來提升連線品質。
5.虛擬路由器
將路由器的功能虛擬化,提供雲端路由器的服務,虛擬路由器具有彈性高、擴充輕鬆及成本較低的特性,還能減少網路硬體設備的管理作業,適合有複雜網路需求的大型公司。
心得:
路由器、交換器等等,是現代中少不了的東西,由於現在網路用量十分龐大,wifi分享器中必須加入路由器和無線網路,才足以供給現代人的網路用量,交換器就像控制器,讓連上網路的裝置能夠有效率地互通,並且透過資訊共用和資源分配,可為企業節省成本,提高生產力,所以交換器對於公司來說應該也是一個不可或缺的裝置。

1061B108103246 發表於 2021-5-25 09:07:35 | 顯示全部樓層
本帖最後由 1061B108103246 於 2021-5-25 12:09 編輯



















路由器用途是什麼?了解運作方式及定義

路由器簡單來說是連接2個以上個別網路的裝置,決定資料封包(檔案、訊息、網路互動等資料)傳輸的路徑,用來連接桌上型電腦、印表機等連網裝置。以下為你簡單介紹路由器運作的方式,告訴你路由器與Wi-Fi分享器有什麼不同。
路由器如何運作?
資料封包含有很多階層,其中一個階層會包含資料來源、檔案內容、檔案大小及目的地IP等資訊,路由器主要會讀取這個階層的訊息,決定資料傳輸的優先順序,找到最佳的傳輸路徑,將資料傳送到指定的IP位址。
路由器與Wi-Fi分享器有什麼不同?
很多人會將路由器跟Wi-Fi分享器搞混,但其實2者在定義上並不完全相同,簡單來說,路由器的功能是發送資料,連結不同的連網裝置,本身並不具備分享無線網路的功能;Wi-Fi分享器則是由路由器和無線網路組成,具備無線網路分享功能的路由器。
路由器有哪些種類?5種常見路由器類型介紹
路由器根據功能不同,除了可以分成靜態及動態路由器之外,還可以細分為以下5種類型:
1.核心路由器
核心路由器通常是服務供應商及雲端供應商在使用的路由器,例如AT&T、Google、Amazon、Microsoft等企業都會使用核心路由器。此外,如果大型企業員工在不同建築或地點工作,也可能需要使用核心路由器。
2.邊緣路由器
邊緣路由器又叫作閘道路由器,也有些人會將其稱作數據機,通常沒有Wi-Fi及管理網路的功能,主要功能是在網路的邊界點連結其他網路或路由器,將資料發送給一般使用者。
3.分發路由器
分發路由器通常會透過有線管道接收來自邊緣路由器的資料,再將資料分發到指定的IP位址,分發的方式主要是透過Wi-Fi連接個別裝置,但也能使用實體連線連接路由器及連網裝置。
4.無線路由器(Wi-Fi分享器)
結合了邊緣路由器及分發路由器的功能,家中常見的Wi-Fi分享器就是屬於無線路由器,大部分的網路服務供應商都會提供標準無線路由器配備,但如果你的網路用量比較大,例如小型企業或公共場合,建議你使用企業級路由器來提升連線品質。
5.虛擬路由器
將路由器的功能虛擬化,提供雲端路由器的服務,虛擬路由器具有彈性高、擴充輕鬆及成本較低的特性,還能減少網路硬體設備的管理作業,適合有複雜網路需求的大型公司。
Cisco認證介紹
在Cisco公司所推行的認證當中,恆逸提供多項認證學習選擇,包含基礎的CCNA、專業級的CCNP,包括最熱門的IPv4和IPv6架構、虛擬化、基礎架構、網路服務、安全性和自動化。CCNP核心考試同時也是CCIE企業基礎架構和CCIE企業無線認證的資格考試。

CCNA(Cisco Certified Network Associate)
CCNA認證是思科生涯認證的初級(Associate)網路認證。這個認證主要提供工程師在今日快速變動的網路環境中運用Cisco設備所需的基礎知識,證明已掌握網路的基本知識,並可以為小型網路(不超過100個節點)安裝、配置和操作Cisco路由器、交換器及簡單的LAN、WAN等,另外加上最熱門的下一代網際網路協定IPv6的介紹與實作,以奠定良好的網路基礎理論與實做能力。
CCNP Enterprise(Cisco Certified Network Professional- Enterprise)
CCNP認證是思科生涯認證的專業級(Professional)網路認證。全新改版的CCNP認證,可針對自身的專長多樣化選擇的核心技術,課程增加了許多前所未有的知識技能項目,網路安全、企業網路建置、自動化、程式設計網路開發,以確保IT人員能應對更複雜及更進階的網路建置及維運工作。適合負責中大型企業網路運作與管理者及網路優化調校相關知識與技術者。
CCNP Security(Cisco Certified Network Professional- Security)
獲得CCNP安全認證可證明您使用安全解決方案的技能。包含針對網路安全攻擊的高級威脅防護,雲和內容的安全性,端點保護,部署Cisco Firepower下一代防火牆和Cisco ASA防火牆,郵件策略和802.1X身份驗證等技術,適合負責企業網路安全維護管理者及對於企業網路安全機制有興趣瞭解者。
CCIE(Cisco Certified Internetwork Expert)
CCIE認證被視為是全球Internetworking領域中的頂級證照。要獲得CCIE企業基礎架構認證,要求工程師能針對複雜的企業網路規劃,設計,部署,操作和優化雙線解決方案(IPv4和IPv6)都能擁有專家級的知識。

心得:看完這些文章之後才了解路由器跟wifi分享器之間的區別,還有Cisco認證是一種經由認證考試發出的資訊技術的專業認證,考試其中之一中就有包含路由器交換的技術,顯現出路由器在網路世界中的重要性。雖然很複雜,但有機會還得去多了解一點,畢竟現在是網路非常發達的時代了。

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B107103256 發表於 2021-5-25 09:23:16 | 顯示全部樓層
Cisco 認證:
在Cisco公司所推行的認證當中,恆逸提供多項認證學習選擇,包含基礎的CCNA、專業級的CCNP,包括最熱門的IPv4和IPv6架構、虛擬化、基礎架構、網路服務、安全性和自動化。CCNP核心考試同時也是CCIE企業基礎架構和CCIE企業無線認證的資格考試。
CCNA認證是思科生涯認證的初級(Associate)網路認證。這個認證主要提供工程師在今日快速變動的網路環境中運用Cisco設備所需的基礎知識,證明已掌握網路的基本知識,並可以為小型網路(不超過100個節點)安裝、配置和操作Cisco路由器、交換器及簡單的LAN、WAN等,另外加上最熱門的下一代網際網路協定IPv6的介紹與實作,以奠定良好的網路基礎理論與實做能力。
CCNP認證是思科生涯認證的專業級(Professional)網路認證。全新改版的CCNP認證,可針對自身的專長多樣化選擇的核心技術,課程增加了許多前所未有的知識技能項目,網路安全、企業網路建置、自動化、程式設計網路開發,以確保IT人員能應對更複雜及更進階的網路建置及維運工作。適合負責中大型企業網路運作與管理者及網路優化調校相關知識與技術者。
獲得CCNP安全認證可證明您使用安全解決方案的技能。包含針對網路安全攻擊的高級威脅防護,雲和內容的安全性,端點保護,部署CiscoFirepower下一代防火牆和Cisco ASA防火牆,郵件策略和802.1X身份驗證等技術,適合負責企業網路安全維護管理者及對於企業網路安全機制有興趣瞭解者。

CCIE認證被視為是全球Internetworking領域中的頂級證照。要獲得CCIE企業基礎架構認證,要求工程師能針對複雜的企業網路規劃,設計,部署,操作和優化雙線解決方案(IPv4和IPv6)都能擁有專家級的知識。
路由器技術:
路由器的功能是什麼?
路由器能夠將電腦和其他裝置連線到網際網路。路由器的作用如同發送器,會選擇最佳路由傳輸資訊。它能夠將您的企業與世界連線、防止資訊受到安全威脅,甚至是決定哪部電腦獲得優先權。
數據機和路由器有何不同?
數據機會透過您的網際網路服務提供者 (ISP),將您的企業連線到網路網路存取。另一方面,路由器則是能夠連接網路中的多部裝置,包括數據機。安裝路由器,數據機和其他裝置就能夠在不同位置間傳輸資料。
路由器有哪些不同類型?有線路由器
有線路由器通常是透過網路纜線直接連線到數據機或廣域網路 (WAN)。它們通常會隨附連接到數據機的連接埠,用來與網際網路通訊。
無線路由器
路由器也能夠透過無線方式連線到支援相同無線標準的裝置。無線路由器能夠從網際網路接收資訊,也能夠傳送資訊到網際網路。
路由器如何路由資料路由, 定義
路由是指在網路間轉送 IP 封包的能力;IP 封包是具有網際網路通訊協定 (IP) 位址的資料封裝。路由器的工作是連線到您企業的網路,並管理這些網路內的流量。路由器通常至少有兩張網路介面卡(或稱為 NIC),可讓路由器連線到其他網路。
加速網路間的資料傳輸
路由器會找出網路上連線之裝置間最快速的資料路徑,然後沿著這些路徑傳送資料。為了這麼做,路由器會使用所謂的「權值」(或偏好設定編號)。如果路由器對相同位置可選擇兩個路由,就會選擇權值最低的路徑。權值會儲存在路由表中。

心得:閱讀完這些文章,發現在現代生活中網路對我們已經是密不可分,路由器也跟我們息息相關,因為現在大家都會用Wifi分享器,有了這些讓大家生活更便利,也延伸出了考試,Cisco認證是一種經由認證考試發出的資訊技術的專業認證,其中雖然很困難但若能學習我還是想去嘗試看看!

1061B108103235 發表於 2021-5-25 09:28:07 | 顯示全部樓層
本帖最後由 1061B108103235 於 2021-5-25 19:59 編輯

[size=15.008px]路由器(英語:Router,又稱路徑器)是一種電訊網路裝置,提供路由轉送兩種重要機制,可以決定封包從來源端到目的端所經過的路徑(host到host之間的傳輸路徑),這個過程稱為路由;將路由器輸入端的封包移送至適當的路由器輸出端(在路由器內部進行),這稱為轉送。路由工作在OSI模型的第三層——即網路層,例如網際協定(IP)。
[size=15.008px]IP路由器之中最常見的類型是家用和小型辦公路由器,它只在家庭電腦和網際網路之間轉發IP封包,例如,使用者的cable路由器或DSL路由器,這些路由器通過網際網路服務提供商(ISP)連接到網際網路。而像是企業級路由器之類更為複雜的路由器,則會將大型企業或ISP的網路與強大的核心路由器連接起來,沿著網際網路主幹網光纖線路高速轉發數據。路由器(英語:Router,又稱路徑器)是一種[size=15.008px]電訊[size=15.008px]網路裝置,提供[size=15.008px]路由[size=15.008px]轉送兩種重要機制,可以決定[size=15.008px]封包從來源端到目的端所經過的路徑(host到host之間的傳輸路徑),這個過程稱為路由;將路由器輸入端的封包移送至適當的路由器輸出端(在路由器內部進行),這稱為轉送。路由工作在[size=15.008px]OSI模型的第三層——即[size=15.008px]網路層,例如[size=15.008px]網際協定(IP)。

[size=15.008px]
[size=15.008px]
[size=15.008px]思科認證是由網絡領域著名的廠商--Cisco公司推出的。是網際網路領域的國際權威認證。
[size=15.008px]思科認證分為三個級別:CCNA(初級)、CCNP(中級)、CCIE(專家級)
[size=15.008px]注意:CCIE不要說「高級」,說專家級
[size=15.008px]CCNA:思科認證網絡助理工程師
[size=15.008px]CCNP:思科認證網絡工程師
[size=15.008px]CCIE:思科認證網際網路專家
[size=15.008px]CCIE認證是美國Cisco公司於1993年開始推出的專家級認證考試。被全球公認為IT業最權威的認證,是全球Internetworking領域中最頂級的認證證書。
[size=15.008px]通過CCIE認證考試後獲得全球唯一的CCIE號碼並且是永久保留。苛刻的認證規則使CCIE成為IT業界中含金量最高的證書之一,當然也成了最受尊重、最難取得的證書之一,目前僅有六萬多人持有CCIE認證(包含CCIE所有方向)。
[size=15.008px]原文網址:https://kknews.cc/tech/ekmlnpr.html
心得:看完路由器技術和Cisco認證的文章後,才發現雖然網路世界很方便,他執行的方法卻那麼複雜,還有很多技術我們根本就都不會,不過還是要努力把他學好。
1
[size=15.008px]
2
3
4
[url=]108103235 .rar[/url]
[size=15.008px]

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103209 發表於 2021-5-25 10:32:53 | 顯示全部樓層
路由器如何運作?
[size=1.8][size=1.8]路由器會使用含有多種資料的封包(例如檔案、通訊和網路互動等簡易傳輸)來指示和引導網路資料。
[size=1.8]資料封包有多個階層(或區段),其中一個會承載可識別身分的資訊,像是傳送者、資料類型、大小,以及最重要的目的地 IP(網際網路通訊協定)位址。路由器會讀取此階層、排定資料優先順序,然後選擇用於各個傳輸的最佳路由。
路由器如何協助我的企業?
[size=1.8]路由器是現代網路運算的常用工具,能夠將員工連線到網路(區域和網際網路),也就是所有重要業務活動進行的地點。如果沒有路由器,我們就無法使用網際網路來協作、通訊或收集資訊和學習。路由器也很安全。內嵌的防火牆和內容篩選軟體提供額外的保護,能夠避免不需要的內容和惡意網站,而不會影響到您的線上體驗。
[size=1.8]但是,路由器不僅僅是用來傳輸資料或進行網際網路連線而已。多數的路由器可讓您連線硬碟,並將硬碟當作檔案共用伺服器使用,也可以連線印表機,以便之後供網路上的任何人存取
路由器類型核心路由器
[size=1.8]核心路由器通常是由服務供應商(即 AT&T、Verizon、Vodafone)或雲端供應商(即 Google、Amazon、Microsoft)使用。他們提供最大的頻寬來連線額外的路由器或交換器。多數的小型企業不會需要核心路由器。但是,有許多員工在多個建築或地點工作的大型企業,就可能會在網路基礎架構中使用核心路由器。
邊緣路由器
[size=1.8]邊緣路由器又稱為閘道路由器(或簡稱為「閘道」),是網路與外部網路(包括網際網路)最外緣的連線點。
[size=1.8]邊緣路由器會針對頻寬最佳化,且其設計是用來連線到其他路由器,以將資料分發給一般使用者。邊緣路由器通常不會提供 Wi-Fi 或完整管理區域網路的功能。它們通常只有乙太網路連接埠(用來連線到網際網路的輸入連接埠),以及多個用來連接其他路由器的輸出連接埠。
[size=1.8]邊緣路由器和數據機是有點通用的術語,但是製造商或 IT 專業人員在提及邊緣路由器時已不再常用後者。
分發路由器
[size=1.8]分發路由器(或稱為外部路由器)會透過有線連線接收來自邊緣路由器(或稱閘道)的資料,並將其傳送給一般使用者,通常是透過 Wi-Fi 傳送,但這些路由器通常也含有實體(乙太網路)連線可用來連線使用者或其他路由器。
無線路由器
[size=1.8][size=1.8]無線路由器(或稱家用閘道)結合了邊緣路由器和分發路由器的功能。這些是住家網路和網際網路存取常見的路由器。
[size=1.8]大部分的服務供應商會以標準配備的形式來提供完整功能的無線路由器。但是,即使您可以選擇在您的小型企業中使用 ISP 的無線路由器,還是建議您使用企業級路由器來獲得更好的無線效能、更多連線功能控制以及安全。
虛擬路由器
[size=1.8]虛擬路由器是軟體的元件,可將部分路由器功能在雲端虛擬化,並以服務的形式提供。這些路由器相當適合有複雜網路需求的大型企業。它們彈性、可輕鬆擴充,而且採用成本較低。虛擬路由器的另一個優點是能夠減少區域網路硬體的管理作業。


如何選擇小型企業路由器連線功能
[size=1.8]請特別注意連接埠的數量和類型(例如電話、乙太網路、纜線和 USB),以確保您能夠連接所需的裝置。請記住,有未使用的連接埠也無妨,因為這樣能夠在您需要時擴充網路。
頻寬
[size=1.8]足夠的頻寬對使用者體驗而言相當重要。它能夠確保多位使用者的最大效能:使用者越多,所需要的頻寬就越大。您可以在需要時新增額外的路由器或集線器來擴充企業網路,但是網路中任一處的頻寬不足就可能會產生瓶頸。
簡化設定和管理作業
[size=1.8]多數的路由器提供瀏覽器型介面,能夠直接連線到您的路由器以設定和管理。但是,許多製造商現在也提供專門為其裝置設計的行動應用程式,且提供更直觀的介面和更簡易的設定程序。
資安
[size=1.8]您的路由器至少應該提供 WPA 或 WPA 2 密碼保護。有些路由器也有防火牆軟體,會持續掃描傳入資料中是否有潛在的惡意軟體和病毒。另一個重要的工具是 MAC(媒體存取控制)位址篩選,會使用裝置專屬 ID 來篩選使用者,並建立網路存取的白名單或黑名單。
彈性
[size=1.8]請考慮有至少一個乙太網路供電 (PoE) 連接埠的路由器。PoE 能夠為外部裝置(例如無線存取點、[size=1.8]VoIP 電話、IP 和攝影機等)同時提供資料和電力。PoE 能夠減少佈線,還能為您的網路提供額外的彈性。  
自動更新
[size=1.8]路由器含有需要更新以維持效能和安全的軟體。許多製造商會自動更新軟體,這也是較好的選擇,因為更新會在背景中執行,不需要您執行任何動作。
使用者可變更的組態
[size=1.8]此功能可讓您管理網路流量、訪客網路、家長監護以及安全設定。如果可以從應用程式(而不是瀏覽器介面)來管理路由器的組態,此程序會更輕鬆。
訪客網路
[size=1.8]造訪企業的訪客需要存取 Wi-Fi 時,訪客網路就是額外安全措施中相當重要的一層。訪客網路會限制對企業裝置和檔案的存取權限,同時還能為訪客提供連線。
服務品質 (QoS) 控制
[size=1.8]此功能結合了可查看所有使用者使用情形的工具,能夠讓您將網路用途限制為上游或下游傳輸、控制特定類型用途(例如影片串流),以及為不同使用者指定頻寬。此功能可幫助您改善安全和網路監控。
網狀網路
[size=1.8]如果您曾經使用過 Wi-Fi 擴充模組,就可能會發現它們利害參半。它們會建立多個不會互相通訊的網路,也會有可能造成頻寬瓶頸的裝置不相容情形。
[size=1.8]較好的解決方案是網狀網路,它可讓您將多個 Wi-Fi 傳輸器放置在辦公室中,而且全部都使用單一網路。與擴充模組不同的是,您可以將擴充模組搭配任何無線路由器使用,網狀網路則需要內建此功能的路由器。
心得:路由器是一個很方便的工具,有可以分成很多種路由器,很一種對應的功能都不一樣現在路由器也是我們生活中不可或缺的東西之一。


1061B108103220 發表於 2021-5-25 10:53:53 | 顯示全部樓層
本帖最後由 1061B108103220 於 2021-5-25 17:35 編輯








本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103205 發表於 2021-5-25 11:33:59 | 顯示全部樓層
本帖最後由 1061B108103205 於 2021-5-25 13:08 編輯






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103208 發表於 2021-5-25 11:34:11 | 顯示全部樓層
1.

2.


3.


4.

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103233 發表於 2021-5-25 11:41:41 | 顯示全部樓層
本帖最後由 1061B108103233 於 2021-5-25 11:43 編輯

1.

2.

3.

4.

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103259 發表於 2021-5-25 11:52:24 | 顯示全部樓層
1.

2.

3.

4.



本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103227 發表於 2021-5-25 11:59:22 | 顯示全部樓層
本帖最後由 1061B108103227 於 2021-5-25 13:08 編輯

1.

2.

3.

4.
前兩個錯的


[url=]Network.rar[/url]

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103247 發表於 2021-5-25 12:02:36 | 顯示全部樓層






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103253 發表於 2021-5-25 12:08:26 | 顯示全部樓層
本帖最後由 1061B108103253 於 2021-6-8 10:59 編輯

路由器如何運作?
路由器會使用含有多種資料的封包(例如檔案、通訊和網路互動等簡易傳輸)來指示和引導網路資料。
資料封包有多個階層(或區段),其中一個會承載可識別身分的資訊,像是傳送者、資料類型、大小,以及最重要的目的地 IP(網際網路通訊協定)位址。路由器會讀取此階層、排定資料優先順序,然後選擇用於各個傳輸的最佳路由。
路由器類型核心路由器
核心路由器通常是由服務供應商(即 AT&T、Verizon、Vodafone)或雲端供應商(即 Google、Amazon、Microsoft)使用。他們提供最大的頻寬來連線額外的路由器或交換器。多數的小型企業不會需要核心路由器。但是,有許多員工在多個建築或地點工作的大型企業,就可能會在網路基礎架構中使用核心路由器。
邊緣路由器
邊緣路由器又稱為閘道路由器(或簡稱為「閘道」),是網路與外部網路(包括網際網路)最外緣的連線點。
邊緣路由器會針對頻寬最佳化,且其設計是用來連線到其他路由器,以將資料分發給一般使用者。邊緣路由器通常不會提供 Wi-Fi 或完整管理區域網路的功能。它們通常只有乙太網路連接埠(用來連線到網際網路的輸入連接埠),以及多個用來連接其他路由器的輸出連接埠。
邊緣路由器和數據機是有點通用的術語,但是製造商或 IT 專業人員在提及邊緣路由器時已不再常用後者。
分發路由器
分發路由器(或稱為外部路由器)會透過有線連線接收來自邊緣路由器(或稱閘道)的資料,並將其傳送給一般使用者,通常是透過 Wi-Fi 傳送,但這些路由器通常也含有實體(乙太網路)連線可用來連線使用者或其他路由器。
無線路由器
無線路由器(或稱家用閘道)結合了邊緣路由器和分發路由器的功能。這些是住家網路和網際網路存取常見的路由器。
大部分的服務供應商會以標準配備的形式來提供完整功能的無線路由器。但是,即使您可以選擇在您的小型企業中使用 ISP 的無線路由器,還是建議您使用企業級路由器來獲得更好的無線效能、更多連線功能控制以及安全。
虛擬路由器
虛擬路由器是軟體的元件,可將部分路由器功能在雲端虛擬化,並以服務的形式提供。這些路由器相當適合有複雜網路需求的大型企業。它們彈性、可輕鬆擴充,而且採用成本較低。虛擬路由器的另一個優點是能夠減少區域網路硬體的管理作業。
來源:https://www.cisco.com/c/zh_tw/solutions/small-business/resource-center/networking/what-is-a-router.html#~types-of-routers

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103231 發表於 2021-5-25 12:10:55 | 顯示全部樓層










本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103225 發表於 2021-5-25 12:11:23 | 顯示全部樓層
本帖最後由 1061B108103225 於 2021-5-25 12:43 編輯

1

2

3

4






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103214 發表於 2021-5-25 12:15:56 | 顯示全部樓層
1.

2.

3.

4.

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103217 發表於 2021-5-25 12:34:20 | 顯示全部樓層
本帖最後由 1061B108103217 於 2021-5-25 12:36 編輯

1.

2.

3.

4.



本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103212 發表於 2021-5-25 12:39:10 | 顯示全部樓層
本帖最後由 1061B108103212 於 2021-5-25 12:41 編輯

路由器如何運作?
路由器會使用含有多種資料的封包(例如檔案、通訊和網路互動等簡易傳輸)來指示和引導網路資料。
資料封包有多個階層(或區段),其中一個會承載可識別身分的資訊,像是傳送者、資料類型、大小,以及最重要的目的地 IP(網際網路通訊協定)位址。路由器會讀取此階層、排定資料優先順序,然後選擇用於各個傳輸的最佳路由。
路由器類型核心路由器
核心路由器通常是由服務供應商(即 AT&T、Verizon、Vodafone)或雲端供應商(即 Google、Amazon、Microsoft)使用。他們提供最大的頻寬來連線額外的路由器或交換器。多數的小型企業不會需要核心路由器。但是,有許多員工在多個建築或地點工作的大型企業,就可能會在網路基礎架構中使用核心路由器。
邊緣路由器
邊緣路由器又稱為閘道路由器(或簡稱為「閘道」),是網路與外部網路(包括網際網路)最外緣的連線點。
邊緣路由器會針對頻寬最佳化,且其設計是用來連線到其他路由器,以將資料分發給一般使用者。邊緣路由器通常不會提供 Wi-Fi 或完整管理區域網路的功能。它們通常只有乙太網路連接埠(用來連線到網際網路的輸入連接埠),以及多個用來連接其他路由器的輸出連接埠。
邊緣路由器和數據機是有點通用的術語,但是製造商或 IT 專業人員在提及邊緣路由器時已不再常用後者。
分發路由器
分發路由器(或稱為外部路由器)會透過有線連線接收來自邊緣路由器(或稱閘道)的資料,並將其傳送給一般使用者,通常是透過 Wi-Fi 傳送,但這些路由器通常也含有實體(乙太網路)連線可用來連線使用者或其他路由器。
無線路由器
無線路由器(或稱家用閘道)結合了邊緣路由器和分發路由器的功能。這些是住家網路和網際網路存取常見的路由器。
大部分的服務供應商會以標準配備的形式來提供完整功能的無線路由器。但是,即使您可以選擇在您的小型企業中使用 ISP 的無線路由器,還是建議您使用企業級路由器來獲得更好的無線效能、更多連線功能控制以及安全。
虛擬路由器
虛擬路由器是軟體的元件,可將部分路由器功能在雲端虛擬化,並以服務的形式提供。這些路由器相當適合有複雜網路需求的大型企業。它們彈性、可輕鬆擴充,而且採用成本較低。虛擬路由器的另一個優點是能夠減少區域網路硬體的管理作業。
使用者可變更的組態
此功能可讓您管理網路流量、訪客網路、家長監護以及安全設定。如果可以從應用程式(而不是瀏覽器介面)來管理路由器的組態,此程序會更輕鬆。
訪客網路
造訪企業的訪客需要存取 Wi-Fi 時,訪客網路就是額外安全措施中相當重要的一層。訪客網路會限制對企業裝置和檔案的存取權限,同時還能為訪客提供連線。
服務品質 (QoS) 控制
此功能結合了可查看所有使用者使用情形的工具,能夠讓您將網路用途限制為上游或下游傳輸、控制特定類型用途(例如影片串流),以及為不同使用者指定頻寬。此功能可幫助您改善安全和網路監控。
網狀網路
如果您曾經使用過 Wi-Fi 擴充模組,就可能會發現它們利害參半。它們會建立多個不會互相通訊的網路,也會有可能造成頻寬瓶頸的裝置不相容情形。
較好的解決方案是網狀網路,它可讓您將多個 Wi-Fi 傳輸器放置在辦公室中,而且全部都使用單一網路。與擴充模組不同的是,您可以將擴充模組搭配任何無線路由器使用,網狀網路則需要內建此功能的路由器。

[size=15.008px]

來源:https://www.cisco.com/c/zh_tw/so ... ll-business-routers
[size=15.008px]心得:隨著時代得進步,路由器的種類也越來越多,網路的品質也越來越好,這樣不管是在遊戲或視訊上網都可以不用擔心

1061B108103240 發表於 2021-5-25 12:45:14 | 顯示全部樓層
1.2.
3.
4.


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103210 發表於 2021-5-25 12:47:33 | 顯示全部樓層
1

2.

3.

4.






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B106103239 發表於 2021-5-25 12:49:19 | 顯示全部樓層



[url=]106103239.rar[/url]

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061B108103244 發表於 2021-5-25 12:50:35 | 顯示全部樓層
本帖最後由 1061B108103244 於 2021-6-1 10:56 編輯

1.
2.

3.

4.




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

小黑屋|手机版|Archiver|施勢帆老師的教學網站  

GMT+8, 2021-6-23 16:56 , Processed in 0.117826 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表