請選擇 進入手機版 | 繼續訪問電腦版

施勢帆老師的教學網站

 找回密碼
 註冊
搜索
熱搜: 活动 交友 discuz
查看: 427|回復: 63

CCNA 作業一 Cisco 路由器管理 & 靜態路由(I)

[複製鏈接]
shie 發表於 2021-5-11 15:08:49 | 顯示全部樓層 |閱讀模式
Part I Cisco 路由器管理

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab 04.ppt

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab 05.ppt

topology : http://mouse.oit.edu.tw/Data/Program/CCNP/Network.bsn

作業要求 : xxxx 代表學號

For R1 example:
enable
conf t
hostname XXXX-R1
enable secret XXXX
line con 0
login
password xxxx
line aux 0
login
password xxxx
line vty 0 4
login
password xxxx
exit
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int s0/1
no shutdown
int s0/2
clock rate 1000000
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R2 example:
enable
conf t
hostname XXXX-R2
int f0/0
no shutdown
int f0/1
no shutdown
int s0/1
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R3 example:
enable
conf t
hostname XXXX-R3
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int f0/1
no shutdown
int s0/2
no shutdown
exit
exit
copy run start
show start
show ip int brief

For R4 example:
enable
conf t
hostname XXXX-R4
int f0/0
no shutdown
int s0/0
clock rate 1000000
no shutdown
int s0/1
no shutdown
exit
exit
copy run start
show start
show ip int brief

Part I 作業  : 4 張圖










Part II 靜態路由(I)

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2006.ppt

作業
(LAN 部分使用 198.53.xxx/24,
WAN 部分使用 164.83.xxx/24,
xxx代表學號末3碼,
學號末3碼超過250,使用末2碼)

example :

(For Router 2 & f0/1=>172.16.2/24, f0/0=>192.168.2/24)

enable
conf t
int f0/1
ip address 172.16.2.254 255.255.255.0
int f0/0
ip address 192.168.2.254 255.255.255.0
Ctrl-Z
show ip int b


(For Router 3 & f0/1=>172.16.2/24, f0/0=>192.168.3/24)

enable
conf t
int f0/1
ip address 172.16.2.253 255.255.255.0
int f0/0
ip address 192.168.3.254 255.255.255.0
Ctrl-Z
show ip int b

(For PC2)
ipconfig /ip 192.168.2.1  255.255.255.0
ipconfig /dg 192.168.2.254

(For PC6)
ipconfig /ip 192.168.3.1  255.255.255.0
ipconfig /dg 192.168.3.254


不用打
Routing Table

(For Router 2)
Dest.                        Interface        Gateway
192.168.2.0                                 Connected
192.168.3.0                f0/1          172.16.2.253        
172.16.2.0                                  Connected               

(For Router 3)
Dest.                        Interface        Gateway
192.168.2.0                f0/1           172.16.2.254                                
192.168.3.0                                 Connected               
172.16.2.0                                   Connected                                       

ip route xxx.xxx.xxx.0  255.255.255.0 xxx.xxx.xxx.xxx


(For Router 2 & f0/1=>172.16.2/24, f0/0=>192.168.2/24)
en
conf t
ip route 192.168.3.0  255.255.255.0 172.16.2.253


(For Router 3 & f0/1=>172.16.2/24, f0/0=>192.168.3/24)
en
conf t
ip route 192.168.2.0  255.255.255.0 172.16.2.254
exit

ping 192.168.2.1 (PC2)

copy run start
copy start tftp   
192.168.2.1
123456789-R3

Part II 作業  : 2 張圖

Router 3 路由表



PC2  ping  PC6
dir





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C108103334 發表於 2021-5-19 09:27:39 | 顯示全部樓層
路由器技術 成就人類網路版圖更加完整,讓人類可以有更多機會使用網路。
包含桌上型電腦、筆電、手機同時也把手機可有行動熱點讓手機可以當一台無線路由器同時上傳下載網路。
CISCO認證把大學生的實力做一個實力認證,讓我們大學生能更有在人才市場脫穎而出,多一張國際認可的證照不會讓我們遇到問題時,毫無辦法解決,讓實力更上一層樓。
1061C108103322 發表於 2021-5-19 09:37:16 | 顯示全部樓層
看完http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2004.ppt這個ppt後,Cisco幾乎壟斷了全球的網路運作架構,它所推出的標準已變成國際上的指標,因此Cisco所推出的認證像是CCNA、CCDA等,現為網路運作架構方面的主流證照。

若考取Cisco相關證照,或許在網路方面會有許多幫助。

Cisco三層式階層模型有別於網路協定的分層,主要是希望能協助設計、實作,與維護一個可擴充、穩定,且具有成本效益的階層式互連網路,這幾個設計思維是非常重要的。

路由器在OSI網路七層中的第三層-網路層(Network Layer)。

路由器要避免廣播風暴、做路徑選擇、邏輯定址、網路分割、安全五大功能,路由器內部構造NVRAM閃存更是應用在許多地方。


1061C108103319 發表於 2021-5-19 09:49:57 | 顯示全部樓層
路由器技術 和 Cisco 認證之文章心得
看完了老師準備的ptt後 ,可以了解到cisco在全球的網路運作架構上 ,有著極大的影響,幾乎國際上的指標都是以他為準的,像是CCNA以及CCDA,已成為現今網路運作架構中的主流證照了!
若考得這些證照,對我們的將來也有些許幫助

路由器位於OSI七大網路層裡的第三層,他在網路層的功用一共有三項,分別是:
1. 決定路徑,負責將資料從傳送端路由到目的端。
2. 將資料轉換成封包,封包傳送。
3. 定義邏輯位址
在整個網路層裡的地位非常重要,許多的大型企業也都會用到路由器,對人們影響甚大
1061C108103305 發表於 2021-5-19 09:57:06 | 顯示全部樓層
我覺得在現代時勢下, Cisco已成為國際企業用人之標準,所以能夠取得一張Cisco的專業認證,對學生來說,未來進入職場是一項不錯的武器。
然而,Cisco 階層模型和網路協定分層有點相似,差別在於Cisco分成3層,包含核心層、分佈層以及存取層,每層都有各自功能,所以把它想成
網路協定模式學習,我相信如果對Cisco多了解,未來對我們會有不少幫助。

1061C108103328 發表於 2021-5-19 10:02:54 | 顯示全部樓層
思科認證是由思科系統經由認證考試發出的資訊技術的專業認證,從進階到高階分為:初階、工程師、 資深工程師、專家和Architecture五個等級。其中又包括包括路由交換、設計、網路安全、聯網儲存、服務提供商、語音和無線網等專業領域。

路由器由於位於兩個或更多個網路的交匯處,從而可在它們之間傳遞分組(一種資料的組織形式)。路由器與交換機在概念上有一定重疊但也有不同:交換機泛指工作於任何網路層次的資料中繼裝置(儘管多指網橋),而路由器則更專注於網路層。

路由器與交換機的差別,路由器是屬於OSI第三層的產品,交換器是OSI第二層的產品。第二層的產品功能在於,將網路上各個電腦的MAC位址記在MAC位址表中,當區域網路中的電腦要經過交換器去交換傳遞資料時,就查詢交換器上的MAC位址表中的資訊,將封包傳送給指定的電腦,而不會像第一層的產品(如集線器)每台在網路中的電腦都發送。而路由器除了有交換器的功能外,更擁有路由表作為傳送封包時的依據,在有多種選擇的路徑中選擇最佳的路徑。此外,並可以連接兩個以上不同網段的網路,而交換器只能連接兩個。並具有IP分享的功能
網路至今已經不單單是能上網這麼簡單的事
1061C108103338 發表於 2021-5-19 10:05:20 | 顯示全部樓層
看完http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2004.ppt的ppt後,對Cisco和路由器有了一些基本的了解。
現今Cisco已然成為了全球趨勢,它又分為三層,每層都有各自的功能與職責,是學習網路的重要基礎。現今,能考到一張Cisco專業證照,對將來找相關工作有極大幫助。
路由器則是在OSI的第三層一網路層中負責路徑選擇、邏輯定位、網路分割等等的工作,是現今網際網路的重要基礎。
1061C108103310 發表於 2021-5-19 10:18:51 | 顯示全部樓層
本帖最後由 1061C108103310 於 2021-5-19 10:24 編輯

看完老師的ppt後,讓我了解了路由器的技術,路由器是一種連接多個網路的網路設備,也是網路七層中的其中一層-網路層,知道了網路層的作用,以及路由器中的結構是由中央處理器(CPU),記憶體裝置,對外聯接介面與輔助埠,也讓我了解了Cisco的認證,像是知名的CCNA DCNP CCIE...,這些都是關於我們生活的一部分,也透過了這堂課讓我了解。
1061C108103311 發表於 2021-5-19 10:18:54 | 顯示全部樓層
本帖最後由 1061C108103311 於 2021-5-19 10:27 編輯

看完http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2004.ppt的ppt後,對Cisco和路由器有基本的了解,全球皆在使用Cisco網路設備 , Cisco是三層式的階層模型,分為核心,分佈,存取,每一層都有屬於自己的功能,核心層主要就是交換大量數據,且不能出錯,不然對所有使用者皆會造成極大的影響,分佈層功能圍繞送,過濾,網路存取,存取層控制使用者與工作群組隊互聯網路資源的存取,主要為對分佈層的連結,Cisco已經為國際趨勢了,因此若擁有其專業證照,那在進入職場時必然會成為自己的一大利器。

1061C108103337 發表於 2021-5-19 10:24:38 | 顯示全部樓層
路由器技術 和 Cisco 認證之文章心得
看完路由器技術和Cicso認證文章後,使我對路由器有些了解,路由器是連接2個以上個別網路的裝置,決定資料封包傳輸的路徑,用來連接桌上型電腦、印表機等連網裝置。
5種常見路由器類型:
1.核心路由器
2.邊緣路由器3.分發路由器
4.無線路由器 https://myfone.blog/what-is-wifi-6/
5.虛擬路由器
我相信如果考取Cicso所推行的證照CCNA、CCNP、CCIE,能在資訊網路方面有所競爭力。
https://www.cisco.com/c/zh_tw/products/routers/index.html




1061C108103324 發表於 2021-5-19 10:24:42 | 顯示全部樓層
看完了老師準備的ptt後 ,可以了解到網路可以無遠弗屆,其中的路由器是不可或缺的一部份,而且路由器能保證我們連接網路時是否由惡意軟體或病毒侵入,因為有些路由器是帶有防火牆,能讓我們使用網路更安全
而CISCO在網路的影響力極大,除了在這十幾年極力收購中小型的公司,並且CISCO的證照對我們的幫助很大,要考取網路工程師就必須考取CISCO的CCNA證照,而且CCNA證照是適合所有人去考,前提是要對網路架構有熟悉的人去考。

1061C108103316 發表於 2021-5-19 10:25:17 | 顯示全部樓層
路由就是通過互聯的網路資訊從源位址傳輸到目的位址的活動。路由發生在OSI網路參考模型中的第三層即網路層。路由引導分組轉送,經過一些中間的節點後,到它們最後的目的地。作成硬體的話,則稱為路由器。路由通常根據路由表,一個儲存到各個目的地的最佳路徑的表來引導分組轉送。因此為了有效率的轉送分組,建立儲存在路由器記憶體內的路由表是非常重要的。路由與橋接的不同,在於路由假設位址相似的節點距離相近。這使得路由表中的一項紀錄可以表示到一群位址的路徑。因此,在大型網路中,路由優於橋接,且路由已經成為網際網路上尋找路徑的最主要方法。

1061C108103317 發表於 2021-5-19 10:26:33 | 顯示全部樓層
路由器技術讓我們更了解更方便的使用網路。
路由器的演變從1970年代中期的小型電腦到現代的智慧型手機由此可知這項技術已經融入我們的生活了。
CISCO認證是不分年齡的認證考試但此試需要有一定的網路知識和基礎,內容包含了CCNA,CCDA,CCDP,CCNP
CCSP,CCIE多種等級,尤其CCIE為專家等級可引導你成就最高等級的網路專業認證。

1061C108103326 發表於 2021-5-19 10:37:34 來自手機 | 顯示全部樓層
看完http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2004.ppt 的ppt後,對Cisco和路由器有了一些基本的了解。
我覺得在現今,Cisco已然成為了全球趨勢,它又分為三層,訪問層、分布層和核心層,每層都有各自的作用與職責,文中有說到Cisco Certified Internetwork Expert簡稱CCIE是被全球視為Internetworking領域中的頂級證照,我相信若是能擁有這張證照想必在未來從事相關工作方面會非常吃香。

路由器是一種連接多個網路的網路設備,在現代運用非常普遍,他主要的功能為轉送封包
透過計算封包來源網路做有效率的傳遞路線轉送目的網路,從而構成一個更大的網路。在現代社會上,是不能缺少的。








1061C108103314 發表於 2021-5-19 10:37:49 | 顯示全部樓層
看完了老師準備的ptt後 ,了解到cisco和路由器基本概念,現在,能考到一張Cisco專業證照,未來找相關工作會有很大的幫助,幾乎國際上的指標都是以他為準的,路由器則是在OSI的第三層一網路層中負責路徑選擇、邏輯定位、網路分割等等的工作,是現今網際網路的重要基礎。

1061C108103315 發表於 2021-5-19 10:50:01 | 顯示全部樓層
看完http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2004.ppt的ppt後 ,我覺得在現代時勢下, Cisco已成為國際企業用人之標準,所以能夠取得一張Cisco的專業認證,對學生來說,未來進入職場是一項不錯的武器,,可以了解到cisco在全球的網路運作架構上 ,有著極大的影響,幾乎國際上的指標都是以他為準的,像是CCNA以及CCDA,已成為現今網路運作架構中的主流證照了!
若考得這些證照,對我們的將來也有些許幫助。

1061C108103318 發表於 2021-5-19 10:56:33 | 顯示全部樓層
了解路由器裡頭的構造極其複雜,裡頭的CPU功能為執行所有程序,ROM為放置開機區程式碼,路由器從ROM載入啟動的相關指令,將Cisco的IOS軟體載入入記憶體,主記憶體(RAM)的作用為封包的緩衝區。
1061C108103331 發表於 2021-5-19 11:07:56 | 顯示全部樓層
全球超過80%的網路運作架構在Cisco的環境之下,在台灣的佔有率也高達90%以上,國內政府機關、固網、電信業、網路ISP、一般企業等都大量的使用Cisco網路設備
Cisco的認證種類​分為
CCDP(Cisco Certified Design Professional)。​
CCIP(Cisco Certified Internetwork Professional)。​
CCNP(Cisco Certified Network Professional)。​
CCSP(Cisco Certified Security Professional)。
Cisco是非常重要的,沒設定好可讓駭侵者以 root 權限遠端執行任意程式碼等等,任何有關網路的東西安全性都是非常重要的。
路由器是一種連接多個網路的網路設備, 主要功能為轉送封包(Packet),能夠解析/詢問封包的標頭資訊(Head Parameter),
透過計算封包由來源網路作有效率的傳遞路線轉送目的地網路,從而構成一個更大的網路,路由器就是專為連結大型網路所設計,用來連接LAN到WAN。​
路由器在OSI網路七層中的第三層-網路層。
路由器是非常重要的,畢竟在這資訊發達的世界沒有WIFI真的很痛苦,路由器是提供Wi-Fi 的裝置可想而知這是一個現代人不能失去的東西。


1061C108103351 發表於 2021-5-19 11:34:20 | 顯示全部樓層
閱讀完http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2004.ppt後了解了Cisco在全球的佔有率高達80%以上,有許多的政府機構、電信業者都大量使用此設備。
Cisco永有三層網路協定的分層,分別為核心層、分布層、存取層。
核心層:可靠且迅速交換大量的數據,大多使用者數據傳輸都會經過核心,如果核心發生問題,每個使用者都可能受到影響,所以容錯能力是這一層的重要議題。
分布層:分佈層是存取層的匯接點,分佈層的主要功能是提供繞送、過濾,與廣域網路(WAN)的存取,並根據需要來判斷封包該如何存取核心。
存取層:是終端設備到網路的接入點,控制使用者與工作群組對互連網路資源的存取。
課後上網搜尋了相關證照的考取心得才知道許多網路工程師都需要具備CCNP的認證,未來考取一張必定是不吃虧的選擇
1061C108103341 發表於 2021-5-19 11:55:58 | 顯示全部樓層
路由器技術讓網路世界更完整,讓人類可以有更多機會使用網路。
Cisco認證已成為國際企業用人之標準,CISCO認證把大學生的實力做一個實力認證,
若能夠在大學時期取得一張Cisco的專業認證,會是大學生未來進入職場的最佳武器。

1061C108103325 發表於 2021-5-19 11:56:37 來自手機 | 顯示全部樓層
由於網路規模快速的發展,IP交換技術越來越受到人們的關注,因為他將網路交換器的高速性及路由器的靈活結合下來,通過第二層交換引入第三層路由當中可以很好地改善路由解決傳統IP被網路在運行實務業務時不能保證服務質量的問題並且克服傳統路由器,轉發速度太慢而造成的網絡瓶頸問題
1061C108103308 發表於 2021-5-19 12:13:08 | 顯示全部樓層
  能考到一張Cisco證照的話對未來工作會有一定的幫助,Cisci證照分成兩個等級1.CCNA(主要提供給工程師) 2.CCDA,然後Cisco它又分為三層,核心層、分布層、存取層。
  


  看完ppt之後對Cisco這整個系統有了基本的觀念再來就是利用暑假的時候好好學習這塊技術,然後會想在大學畢業以前考一張Cisco為自己的履歷添加競爭力。
1061C108103336 發表於 2021-5-19 14:42:25 | 顯示全部樓層
看完老師給我們看的參考資料之後,讓我更加了解路由器的功用,還有路由器的重要性。
Cisco三層式階層模型有別於網路協定的分層,主要是希望能協助設計、實作,與維護一個可擴充、穩定,且具有成本效益的階層式互連網路。

Cisco定義了三層的階層,各自有其特定的功能。

l核心層(CoreLayer):網路的核心。核心層對數據不作任何處理,核心層的唯一目的就是要可靠且迅速交換大量的數據。由於大多數使用者的數據傳輸都會經過核心,如果核心發生問題,每個使用者都可能受到影響,所以容錯能力是這一層的重要議題。
l分佈層(DistributionLayer):分佈層是存取層的匯接點,分佈層的主要功能是提供繞送、過濾,與廣域網路(WAN)的存取,並根據需要來判斷封包該如何存取核心。分佈層的其他功能有路由數據、分割廣播域/多點傳送域、介質轉換、安全性及遠程訪問的接入點。
l存取層(AccessLayer):存取層是終端設備到網路的接入點,控制使用者與工作群組對互連網路資源的存取。存取層中的功能有:延續自分佈層的存取政策、建立獨立碰撞網域,以及工作群組對分佈層的連結。



1061C108103301 發表於 2021-5-19 20:30:12 | 顯示全部樓層
看完這次的ppt後,我對Cisco和路由器有了基本的了解,全球超過80%的網路運作架構在Cisco的環境之下,在台灣的佔有率也高達90%以上,連國家機關和電信業都在使用Cisco網路設備,Cisco已經為國際趨勢了,因此若擁有其專業證照,那在進入職場時必然會成為自己的一大利器。
1061C108103314 發表於 2021-5-26 11:18:54 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

小黑屋|手机版|Archiver|施勢帆老師的教學網站  

GMT+8, 2021-6-23 17:19 , Processed in 0.101118 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表