請選擇 進入手機版 | 繼續訪問電腦版

施勢帆老師的教學網站

 找回密碼
 註冊
搜索
熱搜: 活动 交友 discuz
查看: 1826|回復: 48

CCNA 作業七 交換機管理

[複製鏈接]
shie 發表於 2015-5-28 20:15:03 | 顯示全部樓層 |閱讀模式
Refer:
http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2009.ppt
作業
(LAN 部分使用 213.83.xxx/24,
WAN 部分使用 153.63.xxx/24,
xxx代表學號末3碼,
學號末3碼超過250,使用末2碼)

(For Switch1)

enable
conf t
hostname xxxxxx-SW1
enable secret xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login
password xxxxxxx
exit
int vlan 1
ip address 213.83.xxx+1.253 255.255.255.0
ip default-gateway 213.83.xxx+1.254
exit
exit
copy run start

(For Switch3)

enable
conf t
hostname xxxxxx-SW3
enable secret xxxxxxx
username shie password xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login local
exit
int vlan 1
ip address 213.83.xxx+2.253 255.255.255.0
ip default-gateway 213.83.xxx+2.254
exit
exit
copy run start

(For Router2)
刪除 Access List

enable
conf t
int f0/1
no ip access-group 101 in
int s0/1
no ip access-group 101 in


作業圖 I (switch1) show start


作業圖 II PC10 telnet switch1


作業圖 III PC10 telnet switch3



安全作業  PC6 tracert PC3
(For Router3)
刪除 Access List

enable
conf t
int f0/0
no ip access-group 101 in
int f0/1
no ip access-group 101 in
int s0/1
no ip access-group 101 in
int s0/2
no ip access-group 101 in

(For PC3)
ipconfig /ip 213.83.xxx+1.2 255.255.255.0
ipconfig /dg 213.83.xxx+1.254

(For PC6)
tracert 213.83.xxx+1.2

(For Switch 1)
en
show mac
conf t
int f0/2
shutdown
exit
exit
clear mac-address-table dynamic interface fastethernet 0/2
show mac

作業圖 IV Switch1 mac table



conf t
int f0/2
switchport mode access
switchport port-security maximum 2
switchport port-security mac-address 000c.4647.1234
switchport port-security mac-address 000c.4647.abcd
switchport port-security violation shutdown
no shut
exit
exit
copy run start


作業圖 V switch 1 show start











本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103355 發表於 2015-6-16 18:22:50 | 顯示全部樓層
102103355 陳信維

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103352 發表於 2015-6-16 18:43:50 | 顯示全部樓層
102103352 曾昱智

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103351 發表於 2015-6-16 18:55:04 | 顯示全部樓層
102103351 連羿強

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103305 發表於 2015-6-16 19:06:03 | 顯示全部樓層
102103305 陳泓仁




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103342 發表於 2015-6-16 19:06:27 | 顯示全部樓層
102103342謝汶泰

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103311 發表於 2015-6-16 19:10:52 | 顯示全部樓層
102103311 周宜臻

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103343 發表於 2015-6-16 19:10:57 | 顯示全部樓層
102103343廖民仁

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103315 發表於 2015-6-16 19:17:51 | 顯示全部樓層
102103315 李建賢







本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103321 發表於 2015-6-16 19:21:39 | 顯示全部樓層
本帖最後由 1061C102103321 於 2015-6-16 20:21 編輯

102103321 詹前星




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103304 發表於 2015-6-16 19:25:52 | 顯示全部樓層
102103304歐陽俊華

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103331 發表於 2015-6-16 19:26:38 | 顯示全部樓層
102103331 江東燁









本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103332 發表於 2015-6-16 19:34:01 | 顯示全部樓層
102103332   陳哲瑋

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103326 發表於 2015-6-16 19:47:39 | 顯示全部樓層
102103326 林彥佐

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103325 發表於 2015-6-16 19:54:49 | 顯示全部樓層
102103325 江嘉宏

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061c102103333 發表於 2015-6-16 19:57:44 | 顯示全部樓層
本帖最後由 1061c102103333 於 2015-6-23 18:26 編輯

102103333曹晉睿

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103308 發表於 2015-6-16 19:58:04 | 顯示全部樓層
102103308 林為誠

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103340 發表於 2015-6-16 20:05:47 | 顯示全部樓層
102103340 何政哲

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103301 發表於 2015-6-17 07:14:37 | 顯示全部樓層
本帖最後由 1061C102103301 於 2015-6-23 05:25 編輯

102103301 帥見宇









本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103348 發表於 2015-6-18 05:27:21 | 顯示全部樓層
102103348 陳恒逸

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103316 發表於 2015-6-18 07:13:15 | 顯示全部樓層
102103316謝承軒

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103344 發表於 2015-6-19 02:03:36 | 顯示全部樓層
本帖最後由 1061C102103344 於 2015-6-19 02:04 編輯

102103344 彭威





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103345 發表於 2015-6-19 19:47:49 | 顯示全部樓層
102103345 曾聖友

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103330 發表於 2015-6-21 20:22:45 | 顯示全部樓層
102103330 謝易任

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103334 發表於 2015-6-22 02:54:21 | 顯示全部樓層
102103334  王貞慈

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

小黑屋|手机版|Archiver|施勢帆老師的教學網站  

GMT+8, 2021-6-24 21:24 , Processed in 0.097895 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表