請選擇 進入手機版 | 繼續訪問電腦版

施勢帆老師的教學網站

 找回密碼
 註冊
搜索
熱搜: 活动 交友 discuz
查看: 2233|回復: 51

CCNA 作業十 WAN 專線服務 -- Frame Relay

[複製鏈接]
shie 發表於 2015-6-9 02:09:26 | 顯示全部樓層 |閱讀模式
Refer:

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2013.ppt

http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2014.ppt

http://www.netadmin.com.tw/article_content.aspx?sn=1402170002


作業
(LAN 部分使用 233.73.xxx/24,
WAN 部分使用 163.43.xxx/24,
xxx代表學號末3碼,
學號末3碼超過240,使用末2碼)

topology :  http://mouse.oit.edu.tw/Books/Network2/CCNP8/frame.top
(For Router 1)

en
conf t
hostname 123456-R1
int s0/0
ip address 172.16.1.254 255.255.0.0
bandwidth 100000000
encapsulation frame-relay
frame-relay lmi-type ansi
frame-relay interface-dlci 102
no shutdown
int f0/0
ip address 192.168.1.254 255.255.255.0
no shutdown
exit
router rip
version 2
network 172.16.0.0
network 192.168.1.0
exit
exit
copy run start


(For Router 2)

en
conf t
hostname 123456-R2
int s0/0
ip address 172.16.2.254 255.255.0.0
bandwidth 100000000
encapsulation frame-relay
frame-relay lmi-type ansi
frame-relay interface-dlci 201
no shutdown
int f0/0
ip address 192.168.2.254 255.255.255.0
no shutdown
exit
router rip
version 2
network 172.16.0.0
network 192.168.2.0
exit
exit
copy run start


(For PC_1)
ipconfig /ip 192.168.1.1 255.255.255.0
ipconfig /dg 192.168.1.254

(For PC_2)
ipconfig /ip 192.168.2.1 255.255.255.0
ipconfig /dg 192.168.2.254

作業圖一 (Router 1)



作業圖二 (PC2 tracert PC1)




Frame Relay Hub-and-Spoke topology : http://mouse.oit.edu.tw/Books/Network2/CCNP8/frames.top

(For Router 4)
en
conf t
hostname 123456-R4
interface s0/0
encapsulation frame-relay
no shutdown
interface s0/0.1 point-to-point
frame-relay interface-dlci 401
ip address 172.16.1.253 255.255.255.0
interface s0/0.2 point-to-point
frame-relay interface-dlci 402
ip address 172.16.2.253 255.255.255.0
interface s0/0.3 point-to-point
frame-relay interface-dlci 403
ip address 172.16.3.253 255.255.255.0
exit
router rip
version 2
network 172.16.0.0
exit
exit
copy run start


(For Router 1)
en
conf t
hostname 123456-R1
interface s0/0
encapsulation frame-relay
frame-relay interface-dlci 104
ip address 172.16.1.254 255.255.255.0
no shutdown
int f0/0
ip address 192.168.1.254 255.255.255.0

no shutdown
exit
router rip
version 2
network 172.16.0.0
network 192.168.1.0
exit
exit
copy run start


(For Router 2)
en
conf t
hostname 123456-R2
interface s0/0
encapsulation frame-relay
frame-relay interface-dlci 204
ip address 172.16.2.254 255.255.255.0
no shutdown
int f0/0
ip address 192.168.2.254 255.255.255.0
no shutdown
exit
router rip
version 2
network 172.16.0.0
network 192.168.2.0
exit
exit
copy run start


(For Router 3)
en
conf t
hostname 123456-R3
interface s0/0
encapsulation frame-relay
frame-relay interface-dlci 304
ip address 172.16.3.254 255.255.255.0
no shutdown
int f0/0
ip address 192.168.3.254 255.255.255.0
no shutdown
exit
router rip
version 2
network 172.16.0.0
network 192.168.3.0
exit
exit
copy run start


(For PC_1)
ipconfig /ip 192.168.1.1 255.255.255.0
ipconfig /dg 192.168.1.254

(For PC_2)
ipconfig /ip 192.168.2.1 255.255.255.0
ipconfig /dg 192.168.2.254

作業圖三 (Router 4)



作業圖四 (PC2 tracert PC1)




Frame Relay Full Mesh topology : http://mouse.oit.edu.tw/Books/Network2/CCNP8/frames.top

(For Router 1)
en
conf t
hostname 123456-R1
interface s0/0
encapsulation frame-relay
interface s0/0.1 point-to-point
frame-relay interface-dlci 104
ip address 172.16.1.254 255.255.255.0
interface s0/0.2 point-to-point
frame-relay interface-dlci 103
ip address 172.16.4.254 255.255.255.0
interface s0/0.3 point-to-point
frame-relay interface-dlci 102
ip address 172.16.5.254 255.255.255.0

int s0/0
no shut
int f0/0
ip address 192.168.1.254 255.255.255.0
no shut
exit
router rip
version 2
network 172.16.0.0
network 192.168.1.0
exit
exit
copy run start

(For Router 2)
en
conf t
hostname 123456-R2
interface s0/0
encapsulation frame-relay
interface s0/0.1 point-to-point
frame-relay interface-dlci 204
ip address 172.16.2.254 255.255.255.0
interface s0/0.2 point-to-point
frame-relay interface-dlci 203
ip address 172.16.6.254 255.255.255.0
interface s0/0.3 point-to-point
frame-relay interface-dlci 201
ip address 172.16.5.253 255.255.255.0
int s0/0
no shut
int f0/0
ip address 192.168.2.254 255.255.255.0
no shut
exit
router rip
version 2
network 172.16.0.0
network 192.168.2.0
exit
exit
copy run start



(For Router 3)
en
conf t
hostname 123456-R3
interface s0/0
encapsulation frame-relay
interface s0/0.1 point-to-point
frame-relay interface-dlci 304
ip address 172.16.3.254 255.255.255.0
interface s0/0.2 point-to-point
frame-relay interface-dlci 301
ip address 172.16.4.253 255.255.255.0
interface s0/0.3 point-to-point
frame-relay interface-dlci 302
ip address 172.16.6.253 255.255.255.0
int s0/0
no shut
int f0/0
ip address 192.168.3.254 255.255.255.0
no shut
exit
router rip
version 2
network 172.16.0.0
network 192.168.3.0
exit
exit
copy run start


(For Router 4)
en
conf t
hostname 123456-R4
interface s0/0
encapsulation frame-relay
interface s0/0.1 point-to-point
frame-relay interface-dlci 401
ip address 172.16.1.253 255.255.255.0
interface s0/0.2 point-to-point
frame-relay interface-dlci 402
ip address 172.16.2.253 255.255.255.0
interface s0/0.3 point-to-point
frame-relay interface-dlci 403
ip address 172.16.3.253 255.255.255.0
int s0/0
no shut
exit
router rip
version 2
network 172.16.0.0
exit
exit
copy run start


(For PC_1)
ipconfig /ip 192.168.1.1 255.255.255.0
ipconfig /dg 192.168.1.254

(For PC_2)
ipconfig /ip 192.168.2.1 255.255.255.0
ipconfig /dg 192.168.2.254


作業圖五 (Router 1)



作業圖六 (PC2 tracert PC1)




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103344 發表於 2015-6-30 18:06:30 | 顯示全部樓層
102103344 彭威






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103352 發表於 2015-6-30 18:07:02 | 顯示全部樓層
102103352 曾昱智

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103323 發表於 2015-6-30 18:07:11 | 顯示全部樓層
102103323 李奕模

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103308 發表於 2015-6-30 18:10:54 | 顯示全部樓層
本帖最後由 1061C102103308 於 2015-6-30 18:24 編輯

102103308 林為誠

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103315 發表於 2015-6-30 18:11:20 | 顯示全部樓層
102103315 李建賢








本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103318 發表於 2015-6-30 18:12:03 | 顯示全部樓層
本帖最後由 1061C102103318 於 2015-6-30 18:36 編輯

102103318 張立人

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103321 發表於 2015-6-30 18:12:20 | 顯示全部樓層
本帖最後由 1061C102103321 於 2015-6-30 18:21 編輯

102103321 詹前星





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103330 發表於 2015-6-30 18:16:43 | 顯示全部樓層
102103330 謝易任

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103309 發表於 2015-6-30 18:19:23 | 顯示全部樓層
102103309 翁丞澤

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103319 發表於 2015-6-30 18:21:14 | 顯示全部樓層
102103319 陳躍仁

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103351 發表於 2015-6-30 18:22:08 | 顯示全部樓層
102103351 連羿強

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103307 發表於 2015-6-30 18:24:32 | 顯示全部樓層
102103307 陳韋霖

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103331 發表於 2015-6-30 18:24:49 | 顯示全部樓層
102103331 江東燁











本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061c102103310 發表於 2015-6-30 18:25:33 | 顯示全部樓層
102103310 徐宏瑋

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103348 發表於 2015-6-30 18:26:24 | 顯示全部樓層
102103348陳恒逸

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061c102103333 發表於 2015-6-30 18:26:40 | 顯示全部樓層
102103333曹晉睿

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103301 發表於 2015-6-30 18:29:52 | 顯示全部樓層
102103301 帥見宇










本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103334 發表於 2015-6-30 18:30:12 | 顯示全部樓層
102103334  王貞慈

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103304 發表於 2015-6-30 18:30:32 | 顯示全部樓層
102103304歐陽俊華

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103336 發表於 2015-6-30 18:33:57 | 顯示全部樓層
102103336游祐翔

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103324 發表於 2015-6-30 18:35:17 | 顯示全部樓層
102103324 陳威仲

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103353 發表於 2015-6-30 18:35:27 | 顯示全部樓層
本帖最後由 1061C102103353 於 2015-6-30 18:36 編輯

102103353 張峻瑋

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103346 發表於 2015-6-30 18:38:27 | 顯示全部樓層
102103346 李庭豪

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C102103305 發表於 2015-6-30 18:39:17 | 顯示全部樓層
102103305 陳泓仁





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

小黑屋|手机版|Archiver|施勢帆老師的教學網站  

GMT+8, 2021-6-23 17:13 , Processed in 0.097735 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表