請選擇 進入手機版 | 繼續訪問電腦版

施勢帆老師的教學網站

 找回密碼
 註冊
搜索
熱搜: 活动 交友 discuz
查看: 1044|回復: 16

CCNA 作業七 交換機管理

[複製鏈接]
shie 發表於 2015-8-13 15:05:17 | 顯示全部樓層 |閱讀模式
作業
(LAN 部分使用 192.168.xx/24,
WAN 部分使用 172.16.xx/24,
xx代表代表職工號碼)

(For Switch1)

enable
conf t
hostname xxxxxx-SW1
enable secret xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login
password xxxxxxx
exit
int vlan 1
ip address 192.168.xx+1.253 255.255.255.0
ip default-gateway 192.168.xx+1.254
exit
exit
copy run start

(For Switch3)

enable
conf t
hostname xxxxxx-SW3
enable secret xxxxxxx
username shie password xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login local
exit
int vlan 1
ip address 192.168.xx+2.253 255.255.255.0
ip default-gateway 192.168.xx+2.254
exit
exit
copy run start

(For Router2)
刪除 Access List

enable
conf t
int f0/1
no ip access-group 101 in
int s0/1
no ip access-group 101 in


作業圖 I (switch1) show start



作業圖 II PC10 telnet switch1



作業圖 III PC10 telnet switch3



安全作業  PC6 tracert PC3
(For Router3)
刪除 Access List

enable
conf t
int f0/0
no ip access-group 101 in
int f0/1
no ip access-group 101 in
int s0/0
no ip access-group 101 in
int s0/2
no ip access-group 101 in

(For PC3)
ipconfig /ip 192.168.xx+1.2 255.255.255.0
ipconfig /dg 192.168.xx+1.254

(For PC6 tracert PC3)
tracert 192.168.xx+1.2

(For Switch 1)
en
show mac
clear mac-address-table dynamic interface fastethernet 0/2
show mac

作業圖 IV Switch1 mac table



conf t
int f0/2
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address 000c.4647.1234
switchport port-security mac-address 000c.4647.abcd
switchport port-security violation shutdown
exit
exit
copy run start


作業圖 V switch 1 show start



作業圖 VI switch 1 port-security



作業圖 VII PC6 tracert PC2&PC3


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet70151 發表於 2015-8-28 16:23:45 | 顯示全部樓層

70151 提交作業

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet83278 發表於 2015-8-28 16:36:17 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet62131 發表於 2015-8-28 16:39:54 | 顯示全部樓層


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet71131 發表於 2015-8-28 16:44:26 | 顯示全部樓層
          71131

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet70977 發表於 2015-8-28 16:46:57 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet82110 發表於 2015-8-28 16:47:51 | 顯示全部樓層




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet65729 發表於 2015-8-28 16:48:09 | 顯示全部樓層
65729-作業七

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet81656 發表於 2015-8-28 16:50:26 | 顯示全部樓層
fet81656 作業

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet71101 發表於 2015-8-28 16:50:44 | 顯示全部樓層







本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet67953 發表於 2015-8-28 16:52:07 | 顯示全部樓層
fet67953 done => CCNA 作業七 交換機管理

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet60791 發表於 2015-8-28 17:25:32 | 顯示全部樓層
60791-作業7

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
FET66228 發表於 2015-8-28 17:30:13 | 顯示全部樓層









本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet65319 發表於 2015-8-28 17:30:44 | 顯示全部樓層








本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet65418 發表於 2015-8-28 17:53:43 | 顯示全部樓層
[url=][/url]
[url=]刪除[/url]
[url=][/url]
[url=]刪除[/url]
[url=][/url]
[url=]刪除[/url]


本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
fet75831 發表於 2015-8-28 17:55:55 | 顯示全部樓層













本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

小黑屋|手机版|Archiver|施勢帆老師的教學網站  

GMT+8, 2021-4-15 16:31 , Processed in 0.091612 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表