請選擇 進入手機版 | 繼續訪問電腦版

施勢帆老師的教學網站

 找回密碼
 註冊
搜索
熱搜: 活动 交友 discuz
查看: 510|回復: 26

CCNA 作業七 交換機管理

[複製鏈接]
shie 發表於 2016-6-19 06:37:22 | 顯示全部樓層 |閱讀模式
Refer:
http://mouse.oit.edu.tw/Books/Network2/CCNP8/Lab%2009.ppt
作業
(LAN 部分使用 223.93.xx/24,
WAN 部分使用 163.83.xx/24,
xxx代表學號末2碼,
學號末3碼超過250,使用末2碼)



(For Switch1)

enable
conf t
hostname xxxxxx-SW1
enable secret xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login
password xxxxxxx
exit
int vlan 1
ip address 213.83.xxx+1.253 255.255.255.0
ip default-gateway 213.83.xxx+1.254
exit
exit
copy run start

(For Switch3)

enable
conf t
hostname xxxxxx-SW3
enable secret xxxxxxx
username shie password xxxxxxx
line con 0
login
password xxxxxxx
line vty 0 15
login local
exit
int vlan 1
ip address 213.83.xxx+2.253 255.255.255.0
ip default-gateway 213.83.xxx+2.254
exit
exit
copy run start

(For Router2)
刪除 Access List

enable
conf t
int f0/1
no ip access-group 101 in
int s0/1
no ip access-group 101 in


作業圖 I (switch1) show start


作業圖 II PC10 telnet switch1


作業圖 III PC10 telnet switch3



安全作業  PC6 tracert PC3
(For Router3)
刪除 Access List

enable
conf t
int f0/0
no ip access-group 101 in
int f0/1
no ip access-group 101 in
int s0/1
no ip access-group 101 in
int s0/2
no ip access-group 101 in

(For PC3)
ipconfig /ip 213.83.xxx+1.2 255.255.255.0
ipconfig /dg 213.83.xxx+1.254

(For PC6)
tracert 213.83.xxx+1.2

(For Switch 1)
en
show mac
conf t
int f0/2
shutdown
exit
exit
clear mac-address-table dynamic interface fastethernet 0/2
show mac

作業圖 IV Switch1 mac table



conf t
int f0/2
switchport mode access
switchport port-security maximum 2
switchport port-security mac-address 000c.4647.1234
switchport port-security mac-address 000c.4647.abcd
switchport port-security violation shutdown
no shut
exit
exit
copy run start


作業圖 V switch 1 show start




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103336 發表於 2016-6-20 09:56:25 | 顯示全部樓層






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103346 發表於 2016-6-20 10:01:47 | 顯示全部樓層














本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103345 發表於 2016-6-20 10:02:58 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103310 發表於 2016-6-20 10:07:32 | 顯示全部樓層






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103306 發表於 2016-6-20 10:11:25 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103315 發表於 2016-6-20 10:11:53 | 顯示全部樓層
[

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103330 發表於 2016-6-20 10:14:58 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103323 發表於 2016-6-20 10:16:28 | 顯示全部樓層






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103348 發表於 2016-6-20 10:17:33 | 顯示全部樓層






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103304 發表於 2016-6-20 10:19:00 | 顯示全部樓層






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103332 發表於 2016-6-20 10:23:28 | 顯示全部樓層







本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103347 發表於 2016-6-20 10:24:02 | 顯示全部樓層











本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103309 發表於 2016-6-20 10:24:54 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103325 發表於 2016-6-20 10:27:28 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103350 發表於 2016-6-20 10:29:03 | 顯示全部樓層





本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103308 發表於 2016-6-20 10:29:13 | 顯示全部樓層











本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103320 發表於 2016-6-20 10:32:05 | 顯示全部樓層
本帖最後由 1061C103103320 於 2016-6-20 10:39 編輯






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103302 發表於 2016-6-20 10:35:08 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103338 發表於 2016-6-20 10:40:49 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103344 發表於 2016-6-20 10:41:56 | 顯示全部樓層

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
1061C103103303 發表於 2016-6-20 10:46:09 | 顯示全部樓層






本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

小黑屋|手机版|Archiver|施勢帆老師的教學網站  

GMT+8, 2019-12-10 21:54 , Processed in 0.100561 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表